1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. The Broadsword team is seeking alternative castle designs! Learn more and discuss here!
    Dismiss Notice
  4. Publish 97 is currently on TC1! They are currently focusing on the pet customization aspect of the pet revamp. Head to TC1 and send in your feedback or discuss here!
    Dismiss Notice
  5. Broadsword is hosting a 20th Anniversary Party for UO this September! Learn more here. Will you be there, Guest?
    Dismiss Notice
  6. A new State of Stratics is up. Check it out here!
    Dismiss Notice

1 Key not working in UO

Discussion in 'UO Resources' started by NuSair, Dec 29, 2013.

  1. NuSair

    NuSair Babbling Loonie
    Stratics Veteran

    Joined:
    May 21, 2008
    Messages:
    2,996
    Likes Received:
    1,012
    The 1 key isn't working in UO. It works fine in username/password but once it gets into the game, it stops. I pull up notepad and am able to get the key to work. Go back into the game and it doesn't. There is 1 macro tied to that key (alt - 1) that works when I use it. But, if I try to type in chat with it, it doesn't do anything.

    EDIT: actually, when I hit shift, I am able to produce ! in the game.... so, it's just the 1 that isn't working.
     
    #1 NuSair, Dec 29, 2013
    Last edited: Dec 29, 2013
  2. Petra Fyde

    Petra Fyde Peerless Chatterbox
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Jan 5, 2001
    Messages:
    31,010
    Likes Received:
    5,328
    do you have a macro tied to it?
     
  3. NuSair

    NuSair Babbling Loonie
    Stratics Veteran

    Joined:
    May 21, 2008
    Messages:
    2,996
    Likes Received:
    1,012
    There is a macro for ALT-1 (which works when pressed).