1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

12/15/2007 11:45 AM PST. Possible problems connecting TSO.

Discussion in 'EA Land/The Sims Online Stratics Forums' started by imported_LFancey, Dec 15, 2007.

  1. I have several reports from all over the world that TC3 shows as down. Although I have been able to login every time I have asked Network operations to look at the problem.

    I will keep you informed.


    Lee
     
  2. Dem0n710

    Dem0n710 Guest

    Thank you.
     
  3. Taisen

    Taisen Guest

    Thankyou but I can't even get to the select sim page.. It only lets me put in my password to login and then it tells me the server is down and takes me right back to the login screen. I have a sim in TC3, AV and BF and can't even get to those either. Keeps telling me to go to the website www.thesimsonline and look for updates..I did the update from last night and I was able to log in with no porblem last night.
     
  4. Guest

    Guest Guest

    Its all cities Lee, we are getting stuck at 50% then after a bit it kicks us back to login screen, been doing it all day, Grrrrrrrrrrrrrrrrrrrrrr!
     
  5. Thanks...

    I have edited the title to say all cities.

    I have opened a Ticket with engineering.

    Lee
     
  6. Peppie

    Peppie Guest

    wahh lee you like never have a day off
     
  7. Neteng is taking a look now.
     
  8. Thank You Lee! Really appreciate your time in looking into this matter for us all!
    Is it lunch time yet.... Yeah Im hungry... will try again later
     
  9. Guest

    Guest Guest

    I havent had any problems either...
     
  10. Guest

    Guest Guest

    I havent had any problems either...

    Is the number of people on line the same as usual? The Sims Stratics status has shown all cities up and no mods have responded to posts in Outages.
     
  11. HoTDeViL

    HoTDeViL Guest

    my problems started after maintenance.
    if i log in with ea-land it stops after the updater at authenticating....tells me the server is down go to www.thesimsonline.com for update or try later.
    if i try with my old sims online installation i get to the log in screen, type in my account and password and it stucks at 50% at initial server connection, authorizing user. then kicks me back to the log in again. before maintenance all worked ok
     
  12. Usage is about the same... but then again it was before we lost the switch a few weeks ago.

    So better to have them look then wait.


    Lee
     
  13. Dem0n710

    Dem0n710 Guest

    Any update as to when this will be fixed?

    Thanks.
     
  14. Taisen

    Taisen Guest

    Well I am still having problems logging in.. Any idea on how long it might take to fix this?
     
  15. They are still working on it. It is working on and off.. So this will take them some time to track down.


    Lee
     
  16. K-C

    K-C Guest

    <blockquote><hr>

    Its all cities Lee, we are getting stuck at 50% then after a bit it kicks us back to login screen, been doing it all day, Grrrrrrrrrrrrrrrrrrrrrr!

    [/ QUOTE ]

    I had this same problem. I am not sure if this will work for you but this is what i tried and it worked...

    instead of clicking on the picture of my sim to enter AV I clicked on my property and I got in just fine. I hope it works!! [​IMG]
     
  17. HoTDeViL

    HoTDeViL Guest

    if we dont get to the select a sim screen this will not help us lol
     
  18. Dem0n710

    Dem0n710 Guest

    <blockquote><hr>

    They are still working on it. It is working on and off.. So this will take them some time to track down.


    Lee

    [/ QUOTE ]

    Thanks for the update. I know this may not be possible, but if it is possible, can you give an estimate on the time it would take for this to be fixed?
     
  19. Soosiepoose

    Soosiepoose Guest

    I have been having the same issue all day..I figured it would be fixed now. Two of my friends messaged me on Yahoo and they are in game with no problems.

    I am getting an error screen at login..It will say "the server is down at this time" ..I've attempted off and on all day..same issue...
     
  20. forsure01

    forsure01 Guest

    Just wanted you to know add me to the list. I can get to the select a sim screen and than when I choose Alphaville, I get hung at 35% than server error. The interesting thing is I can choose JP or BF and no problems get right in.
    Hope that helps. [​IMG]
     
  21. donnallg

    donnallg Guest

    Same with me. I've being trying for 8 hours and still have not been able to get on. Still saying Server Down.

    Can we get an update on the progress please?
     
  22. Guest

    Guest Guest

    It is working on and off

    It hasn't worked for me all day. Would a trace route help? Trace to where?
     
  23. I do not have at time frame. It is on and off... some get in some don't those that were in suddenly can't and those that couldn't suddenly can.

    I and network engineering are working on it.

    Lee
     
  24. No a tracert will not help me it is likely in the Data Centers.

    Lee
     
  25. Giah

    Giah Guest

    I cant even get to the log in screen. I just get the updating the updater over and over.
     
  26. Those that are stuck in a update cycle. Please let me know if you can see the login screen with the the choice for TC3 or TSO. If you can patch to TC3 first then back to TSO.

    Please keep this thread to those how are getting messages that indicate that the city is down or the servers are down.

    Thanks

    Lee
     
  27. Dem0n710

    Dem0n710 Guest

    <blockquote><hr>

    Those that are stuck in a update cycle. Please let me know if you can see the login screen with the the choice for TC3 or TSO. If you can patch to TC3 first then back to TSO.

    Please keep this thread to those how are getting messages that indicate that the city is down or the servers are down.

    Thanks

    Lee

    [/ QUOTE ]

    I can see that screen yes. What do you mean by patch to TC3, then TSO? I'm new. lol
     
  28. Dem0n710,

    Pick the TC3 option, let the game patch. If you don't play in TC3. shut the game down and restart this time picking TSO and let it patch.


    Thanks,

    Lee
     
  29. Dem0n710

    Dem0n710 Guest

    <blockquote><hr>

    Dem0n710,

    Pick the TC3 option, let the game patch. If you don't play in TC3. shut the game down and restart this time picking TSO and let it patch.


    Thanks,

    Lee

    [/ QUOTE ]

    I'm on a trail account, so I can only play TC3. I have let the game patch, both. I even patched TSO, shut the game down, re-opened, same error.
     
  30. Taisen

    Taisen Guest

    If I use window mode I log in and it gets to 50 percent and then takes me right back to the login for my password again. I never get to anything else. On the percent thing it just says initial server connection..authorizing user... 50 percent...Does nothing and I get taken back to where I put my password in...


    Now if I use full screen mode...I get the screen to log in and put in my password.. I do that and it takes a few mintues then it gives me a box that says : server is down. go to www.thesimsonline.com and check for updates or try again later. Again not getting past the password to log in and not being able to even get to the select a sim page.

    I did the update last night after maint. It worked fine after that. I played a bit and went to bed. Today I can't get it to work. I don't understand what you mean by the TC3 and TSO as I am not seeing anything other then my account name and where to put my password in the box when you start up.
     
  31. Dem0n710

    Dem0n710 Guest

    <blockquote><hr>

    <blockquote><hr>

    Dem0n710,

    Pick the TC3 option, let the game patch. If you don't play in TC3. shut the game down and restart this time picking TSO and let it patch.


    Thanks,

    Lee

    [/ QUOTE ]

    I'm on a trail account, so I can only play TC3. I have let the game patch, both. I even patched TSO, shut the game down, re-opened, same error.

    [/ QUOTE ]

    What happens is, it downloads the patch, says update has been completed, then gives the error message of the server being down.
     
  32. donnallg

    donnallg Guest

    <blockquote><hr>

    Dem0n710,

    Pick the TC3 option, let the game patch. If you don't play in TC3. shut the game down and restart this time picking TSO and let it patch.


    Thanks,

    Lee

    [/ QUOTE ]

    I pick the TC3 option and it gets stuck at "authenticating". Then it tells me that the servers are down.

    I tried it going to tso also and the same thing.
     
  33. HoTDeViL

    HoTDeViL Guest

    i can see the log in screen where i can pick the sims online or testcenter 3 but it doesnt matter where i click it only starts the patcher tells me the update is done. after this it stops at authenticating....tells me the server is down go to www.thesimsonline.com for update or try later. i cannot do any update

    and finally bedtime for me now 2 am already and to tired to wait longer. sadly a saturday without sims online lol, i was glad to be back but seems not to be meant to play for me lol.
    hope you can solve this until tomorrow
     
  34. Operations is still looking at this problem.

    Lee
     
  35. Cupcake2007

    Cupcake2007 Guest

    Yep its still happening just tried it now to log into AV and get stuck at 35%. Anyways, will just have to wait and see what's happening.
     
  36. Cupcake2007

    Cupcake2007 Guest

    I think its been happening off and on all day. Hope they can figure it out. Take care guys.
     
  37. Dem0n710

    Dem0n710 Guest

    any news yet?
     
  38. Not yet.

    I will keep this updated every few hours until its resolved.


    Lee
     
  39. Taisen

    Taisen Guest

    Every few hours? WOW... I have had this problem since 1 pm my time and it is now almost 10 pm...Sigh...I really hope this is fixed by morning because if not I might have to find another game to play....
     
  40. krazykara

    krazykara Guest

    I have been in with two accounts with no problem. I didn't know there was a problem with logging in. There seems to be several people on too.
     
  41. Dem0n710

    Dem0n710 Guest

    <blockquote><hr>

    I have been in with two accounts with no problem. I didn't know there was a problem with logging in. There seems to be several people on too.

    [/ QUOTE ]

    The problem oddly doesn't affect everybody. I have a friend who's been online for hours playing, while I've been trying to play/get online for 9 hours now.
     
  42. donnallg

    donnallg Guest

    It has now been 12 hours that I've tried off and on to get on with no luck.
     
  43. <blockquote><hr>

    Those that are stuck in a update cycle. Please let me know if you can see the login screen with the the choice for TC3 or TSO. If you can patch to TC3 first then back to TSO.

    Please keep this thread to those how are getting messages that indicate that the city is down or the servers are down.

    Thanks

    Lee

    [/ QUOTE ]

    I'm stuck in the update cycle.
    I don't have ea land installed but I do get the choice screen.
    I was stuck updating after picking The Sims Online and also after picking TC3.

    My error is:
    There was an error updating the updater. Press Skip or Quit. so I push skip because i dont want to quit and I get this error:

    Failed to connect to the server. This may be due to networking issues or could be due to scheduled server maintenance. Please verify your network connection
    and select retry or quit....

    And I get that over and over. [​IMG]
     
  44. They are still looking and yes I have tried enough to experience the problem myself.

    No ETA

    Lee
     
  45. Hey any update on this server issue yet? My yahoo is going crazy with people that cant get on [​IMG] <font color="red"> </font>
     
  46. Dem0n710,

    I wished I knew... It is random so it is hard for them to find.


    Lee
     
  47. oops lol nvm lee..didnt see your post guess they just gonna have to be patient
     
  48. Dem0n710

    Dem0n710 Guest

    <blockquote><hr>

    Dem0n710,

    I wished I knew... It is random so it is hard for them to find.


    Lee

    [/ QUOTE ]

    I didn't post that. lol But, I can understand how this may be difficult to find. I guess we're all just having withdraws. lol
     
  49. Pami

    Pami Guest

    [​IMG] <font color="pink">I can't get on TRSO dues to saying server is down go to www.thesimsonline.com and I even uninstalled and reinstalled it. I was on this morning for a little bit also and i got to see snow in the map view this morning too. I WANT MY TSO!!!!!! </font> [​IMG]