1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

15 minute warning in TC3, server 'bounce'?

Discussion in 'EA Land/The Sims Online Stratics Forums' started by Guest, Mar 28, 2008.

  1. Guest

    Guest Guest

    I hope? I just got my regular error 23 as we got the 15 minute warning, so meh, not gonna bother logging all 4 accounts back in to skill for 12 minutes LOL. Any idea how long the dowtime will be? *fingers crossed for a 10 minute bounce*
     
  2. Guest

    Guest Guest

    o_O

    lol
    they usually create a post first

    =] thank goodness you did

    lol i thought i was going crazy
     
  3. Guest

    Guest Guest

    .......

    OK, no word on what's up and it still not up. Gonna give it another 10 minutes since the 15 minute warning had just come up when I logged, and if it's not back up I guess we can post in Server Outages?
     
  4. Guest

    Guest Guest

    Pari posted in Server outages it would be down for 30 min.
     
  5. mpn

    mpn Guest

    So, wait, am I supposed to be seeing a person covered in question marks instead of my avatar and a message telling me the city is offline when I hover over him?

    I did a complete re-install to resolve the 100% problem, and the fact that I'm seeing something different got my hopes up.
     
  6. Guest

    Guest Guest

    <blockquote><hr>

    Pari posted in Server outages it would be down for 30 min.

    [/ QUOTE ]

    OK.....hmm....guess from now on we'll look there for official posts on downtime instead of here where they have been. Times they are a-changin'! [​IMG]
     
  7. mpn

    mpn Guest

    Is it working for anyone yet?
     
  8. baylee

    baylee Guest

    yes its open
     
  9. mpn

    mpn Guest

    omg i'm finally working again....

    For anyone that's having the 100% problem, and still is, try re-installing. You have to delete the EA-land directory after uninstalling so it re-downloads the 1GB patch.
     
  10. Guest

    Guest Guest

    TC3 is up and running.....
     
  11. MaxisRandy

    MaxisRandy Guest

    I have installed some debugging tools on Test Center 3 to help us diagnose some memory issues... this means that in some cases you will notice delays and lag when playing on Test Center 3. If something seems like it's taking way too long, please be patient. This debug testing will hopefully help us find and fix the lag issues!

    --Randy
     
  12. Guest

    Guest Guest

    <blockquote><hr>

    I have installed some debugging tools on Test Center 3 to help us diagnose some memory issues... this means that in some cases you will notice delays and lag when playing on Test Center 3. If something seems like it's taking way too long, please be patient. This debug testing will hopefully help us find and fix the lag issues!

    --Randy

    [/ QUOTE ]

    Nice to see you around here again Randy! :-x

    I run 4 accounts routinely in TC3 and really have never had significant lag issues anywhere but in the job lots, and when I work a job I don't run all 4 accounts even, maybe 2 and have another one skilling while the main one is at work, but that's it. Thanks for trying to fix the lag for others though! [​IMG]
     
  13. Jafo

    Jafo Guest

    What a shock, EAland will be down again.. Shocker..
     
  14. <blockquote><hr>

    I have installed some debugging tools on Test Center 3 to help us diagnose some memory issues... this means that in some cases you will notice delays and lag when playing on Test Center 3. If something seems like it's taking way too long, please be patient. This debug testing will hopefully help us find and fix the lag issues!

    --Randy

    [/ QUOTE ]

    That's great news, Randy! Thanks for letting us know what's up and what we need to be patient about for a while in TC3. [​IMG]
     
  15. Guest

    Guest Guest

    what part of the kings englishwere you having trouble understanding? it said TC3 got a reboot... not EALand.. it's open ....which seems more than your eyes which seem to only be there to complain.
     
  16. Guest

    Guest Guest

    Looks like its going down again... just got the 15 minute notice and they posted in TECH boards..

    Man... I just got back in... [​IMG] But what ever it takes to get tc3 back to normal is worth it.. as long as I can come back in... crossing all parts of body again that are possible in hopes to get back in after bounce...
     
  17. Catwoman1966

    Catwoman1966 Guest

    <blockquote><hr>

    I have installed some debugging tools on Test Center 3 to help us diagnose some memory issues... this means that in some cases you will notice delays and lag when playing on Test Center 3. If something seems like it's taking way too long, please be patient. This debug testing will hopefully help us find and fix the lag issues!

    --Randy

    [/ QUOTE ]

    Have you installed them in EA-Land too, cos the lag is reeeally bad since maintenance! [​IMG]

    Cat.