1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

[BUG] 2 problems we found last night

Discussion in 'UO Enhanced Client Discussion' started by Eyes of Origin, Jul 18, 2009.

  1. When opening containers they would appear empty, even my bank box and let me assure you, my bank box is no where near empty lol. You can mouse click hoping to pick up an item, but when you set it back down its no longer visable again. This happened in house containers and bank boxes.

    Also, a guildie was riding around on his awesome look hiryu hehe but every so often his char would appear naked and running without the hiryu and then a couple screens later it would look normal again.

    *Edit* 3rd problem... we were testing all the spells and pots to see what they looked like in the new graphics, most looked pretty awesome to be honest, but if someone sets off a supernova potion there is no graphic for it.
     
  2. TheGrayGhost

    TheGrayGhost Guest

    If you are using Legacy containers there appears to be a problem with them currently. I would recomend unchecking legacy container for now. That should fix your problem.
     
  3. Yea it is Legacy containers, but figured I should post it here either way. :)
     
  4. Beer_Cayse

    Beer_Cayse Guest

    There's another thread here where Supreem responds they are aware of it. I would suggest grid for now - closest to legacy IMO.