1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

2D Patching Problems (And Housing Problems)

Discussion in 'UHall' started by ~Moony~, Feb 9, 2008.

  1. ~Moony~

    ~Moony~ Guest

    So last patch (the one before the current one), my computer decides to try and download a non-existent patch. I have to wait every time I open UO to get the patcher to say "Error, Patching Problems. Don't Log In!!" And I log in anyways! This is a real problem because now I can't get the new patch, and a lot of valentine's cards appear as "Error String ID not found." And I probably can't access the valentine's stuff.

    Anyone know how to fix this?

    Also,
    I feel like complaining a little. My friend on TC1 wants to change my house again, but... my house won't trade! It says either "House building and deletion are currently unavailable" or "This house is already being traded. Please wait."
    It would be nice to fix that too...
     
  2. Guest

    Guest Guest

    By chance are you running Vista? Anyway more than likely you were patched properly and are running the proper Client, but you have not downloaded and upgraded to the current client. Here is what you need to do. Exit from UO, and open up the directory where your UO Client is installed. Look for a file named Verinfo, and open that file. It should read something like this: Win32_SE 76. That is mine and I can tell you that I have not upgraded to the latest client, this info is from two clients ago. Whenever your client is patched that last two digit number is incremented. So you need to change the 76 to a 77 then you will be upgraded to the newest client. If after you are upgraded you still show the blurb about not running the latest client, simply verify that you are on the login screen and then once again go in and increment this number and that mess will go away.
     
  3. ~Moony~

    ~Moony~ Guest

    Actually, no I am not running Vista. I found out how to fix the problem already, so thank-you anyways [​IMG]