1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

A problem on 2d client

Discussion in 'UO Siege Perilous' started by jrennodell, Feb 21, 2008.

  1. jrennodell

    jrennodell Guest

    Hello

    I have this issue on 2d client, I've posted under Uotech as well. When I'm running mounted or on animal form, screen slides so slow as if I'm having a great lag but I checked it- I'm not lagging actually.

    Thanks in advance.
     
  2. Scuzzlebutt

    Scuzzlebutt Babbling Loonie
    Stratics Veteran

    Joined:
    Mar 9, 2007
    Messages:
    2,215
    Likes Received:
    4
    Could be a bad video card or not enough RAM. Try running in 565 color mode see if it clears up any of it.
     
  3. Guest

    Guest Guest

    Also decrease the housing cache as low as it can go. The cache is buggy and slows you down, even tho it is supposed to speed you up.
     
  4. jrennodell

    jrennodell Guest

    <blockquote><hr>

    Could be a bad video card or not enough RAM. Try running in 565 color mode see if it clears up any of it.

    [/ QUOTE ]

    Don't think my video card is bad, and RAM should be fine [​IMG] I did try the 565 color mode, not working for me. Thanks tho

    <blockquote><hr>

    Also decrease the housing cache as low as it can go. The cache is buggy and slows you down, even tho it is supposed to speed you up.

    [/ QUOTE ]

    Just tried this one also, not working [​IMG]
    Thanks.
     
  5. jrennodell

    jrennodell Guest

    Shameless bump [​IMG]
     
  6. Guest

    Guest Guest

    Is your monitor display set to 32bit or 16bit colour? 2D runs best in 16bit


    (right click on windows desktop, select 'properties' from the menu. Then select the 'settings' tab look for 'color quality')
     
  7. Kat SP

    Kat SP Guest

    Hiya! After our conversation and experiments yesterday to try and resolve the problem, I asked some in Ventrilo last night about your problem and the consensus was that it could well be your graphics card.

    Could you list that with your computer specs? Maybe someone in the know might have some helpful suggestions.

    To those who might be able to help, he has tried the most obvious things one would try to resolve this. He's made various changes to the resolution, color mode, page flipping and some other things in the options panel. He has also reformatted his PC and reinstalled at least twice.

    The important thing to remember with his particular problem is that he can move just fine on foot, but seems to lag [and its not latency] in animal form and while riding a mount.

    Any ideas?
     
  8. jrennodell

    jrennodell Guest

    Thank you very much.

    I'm not technical, going to list the display and system information of the report. I can list the whole report if needed.

    (changed it to 16bit too, not working..:( thanks tho )
    ------------------
    System Information
    ------------------
    Time of this report: 2/21/2008, 17:09:51
    Machine name: ANTHALONT
    Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.070227-2254)
    Language: Turkish (Regional Setting: Turkish)
    System Manufacturer: System manufacturer
    System Model: System Product Name
    BIOS: BIOS Date: 10/26/06 20:34:04 Ver: 08.00.12
    Processor: Intel(R) Core(TM)2 CPU 6300 @ 1.86GHz (2 CPUs)
    Memory: 1024MB RAM
    Page File: 745MB used, 1714MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
    DX Setup Parameters: Not found
    DxDiag Version: 5.03.2600.2180 32bit Unicode

    ---------------
    Display Devices
    ---------------
    Card name: Radeon X1950 Series
    Manufacturer: ATI Technologies Inc.
    Chip type: ATI Radeon Graphics Processor (0x7244)
    DAC type: Internal DAC(400MHz)
    Device Key: Enum\PCI\VEN_1002&amp;DEV_7244&amp;SUBSYS_0B121002&amp;REV_00
    Display Memory: 256.0 MB
    Current Mode: 1440 x 900 (32 bit) (60Hz)
    Monitor: SyncMaster 940BW/199BW, SyncMaster Magic CX915BW(Digital)
    Monitor Max Res: 1440,900
    Driver Name: ati2dvag.dll
    Driver Version: 6.14.0010.6764 (English)
    DDI Version: 9 (or higher)
    Driver Attributes: Final Retail
    Driver Date/Size: 12/21/2007 05:08:18, 272384 bytes
    WHQL Logo'd: Yes
    WHQL Date Stamp: n/a
    VDD: YOK
    Mini VDD: ati2mtag.sys
    Mini VDD Date: 12/21/2007 05:53:20, 2843136 bytes
    Device Identifier: {D7B71EE2-3104-11CF-DE69-182BA1C2CB35}
    Vendor ID: 0x1002
    Device ID: 0x7244
    SubSys ID: 0x0B121002
    Revision ID: 0x0000
    Revision ID: 0x0000
    Video Accel: ModeMPEG2_C ModeMPEG2_D ModeWMV8_B ModeWMV8_A ModeWMV9_B ModeWMV9_A
    Deinterlace Caps: {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {3C5323C1-6FB7-44F5-9081-056BF2EE449D}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {552C0DAD-CCBC-420B-83C8-74943CF9F1A6}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    Registry: OK
    DDraw Status: Enabled
    D3D Status: Enabled
    AGP Status: Enabled
    DDraw Test Result: All tests were successful.
    D3D7 Test Result: All tests were successful.
    D3D8 Test Result: All tests were successful.
    D3D9 Test Result: All tests were successful.
     
  9. Azural Kane

    Azural Kane Guest

    Machine seems fine, make sure you're not using factory drivers, and post a tracert.
     
  10. EA says they fixed that last patch - sure hasn't helped me any
     
  11. Spree

    Spree Babbling Loonie
    Governor Stratics Veteran Stratics Legend

    Joined:
    Mar 13, 2004
    Messages:
    2,596
    Likes Received:
    13
    That happens to on my 22inch wide screen /19 inch duel monitors. I have to reduce the size of the uo window so it isn't maximized. That fixed it. With KR I have to run it full screen or it lags/ locks up
     
  12. <blockquote><hr>


    Hello

    I have this issue on 2d client, I've posted under Uotech as well. When I'm running mounted or on animal form, screen slides so slow as if I'm having a great lag but I checked it- I'm not lagging actually.

    Thanks in advance.

    [/ QUOTE ]

    Have you tried checking the "enable fame skipping"
     
  13. Azural Kane

    Azural Kane Guest

    <blockquote><hr>

    <blockquote><hr>


    Hello

    I have this issue on 2d client, I've posted under Uotech as well. When I'm running mounted or on animal form, screen slides so slow as if I'm having a great lag but I checked it- I'm not lagging actually.

    Thanks in advance.

    [/ QUOTE ]

    Have you tried checking the "enable fame skipping"

    [/ QUOTE ]

    dunno bout you but that option only slowed me down more :/
     
  14. jrennodell

    jrennodell Guest

    <blockquote><hr>

    That happens to on my 22inch wide screen /19 inch duel monitors. I have to reduce the size of the uo window so it isn't maximized. That fixed it. With KR I have to run it full screen or it lags/ locks up

    [/ QUOTE ]

    That made sense since I'm running it on 19inch wide screen. But didn't work for me [​IMG]
    Thanks.

    <blockquote><hr>


    Have you tried checking the "enable fame skipping"

    [/ QUOTE ]

    Checking this just made it worst =)
    Thank you.

    I'm playing around all the combinations of display options etc. but no luck still.
     
  15. Kat SP

    Kat SP Guest

    Have you tried updating the drivers for your video card?
     
  16. jrennodell

    jrennodell Guest

    Yes, I formatted because of it actually.. It has its own story hehe.. There is an issue related to ATI graphic cards, "zero display service" or something. So I had to do a clean wipe then I installed the latest driver.