1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

a problem that drives me nuts

Discussion in 'UO Botany and Nutrition' started by Armed4Fun, Sep 21, 2008.

  1. Armed4Fun

    Armed4Fun Journeyman
    Stratics Veteran

    Joined:
    May 20, 2008
    Messages:
    217
    Likes Received:
    3
    ok.... i watered all my plants n use potions. the next day it still says what it did the day before, that they are watered n i applied potions. now on the day after that, it sais i didnt water or potion n now wilted!! arghhhhh. yyyyyyyyy. this has happened to me now with new plants n has happened several times 2 years ago when i grew crops of bulrushes. is there a way around this? a fix? thanks.
     
  2. Doireann

    Doireann Guest

    I thought it was just me! I figured it was because I moved the plants from one house to another or something weird. But, my old plants are fine, and still going as normal.
     
  3. Armed4Fun

    Armed4Fun Journeyman
    Stratics Veteran

    Joined:
    May 20, 2008
    Messages:
    217
    Likes Received:
    3
    i have 4 bags of 20 seeds in my backpack and 3 of the bags updated fine just 1 bag didnt. i didnt move it or anything exept open it n water em n potion em than next day opened n saw it didnt update n 3rd day they are wilted. im makes no sense...why not all bags be bugged or why was it a whole bag and not just some here n there...very strange.

    and back in the day when i planted alot, i didnt use bags, i locked every single pot down n it happened back then too.

    maybe someone knows a way around this.
     
  4. Parnoc

    Parnoc Lore Master
    Stratics Veteran Stratics Legend

    Joined:
    Jan 25, 2004
    Messages:
    1,066
    Likes Received:
    483
    This might be a possible theory of what happened.
    When you planted the seeds, there might have been a delay planting the 4th bag or no delay at all but you just made it over a time line different from the first 3 bags. If so, it would have matured at a later time, then when you tended all the plants it wasn't ready yet and then possibly grew before you logged off or grew while you were off because you had opened that character. Just because all plants are on one character doesn't mean they'll all grow and be ready to tend at the same time.
     
  5. Armed4Fun

    Armed4Fun Journeyman
    Stratics Veteran

    Joined:
    May 20, 2008
    Messages:
    217
    Likes Received:
    3
    thanks for the link Feath, i reported the bug. its really aggrevating. plants have been growing fine last 3 days and then after shutdown today i logon and bam hit by the bug again. this time not just a few didnt update overnight, they all didnt update. all 246 plants in several different stages, still say the same info as yesterday, that they are all watered and potioned up n good to go...now tomorrow my entire 246 plants will most certainly be wilted...:( :( :( sucks bad. 60 should be able to deco right now but no, still shows day 8 watered and potioned and nice n vibrant......and tomorrow 80 were to have bloomed, they should say day 6 vibrant now but no, they are still day 5 watered and potioned... tomorrow they'll all be wilted n who nows how long till they recover n bloom.....*kicks plant bowl into water by my castle*
     
  6. woody

    woody Journeyman
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    182
    Likes Received:
    3
    you do know that 24 hrs must pass between there last growth check and when they up so like is you logged yesterday at 9am and watered them they will not grow until 9 am this really messed me up after the weekend as i slept in a little and do not refresh in time for me to water those in the backback then i did then 7p, so will probalby have to wait till 8 tonight
     
  7. feath

    feath Guest

    maybe wait an hour, and try again. keep trying each hour... see if you've forgotten your timing. when they are in backpack, they cycle at 23.5 hours from the last time you logged in... not 'after server up' cycle. in effect, you maybe 'skipping' a day by caring for your plant every other day?
    if it's any consolation, the bug hit me last night, too. one plant went from vibrant to wilted (on day 3!) and a whole bag 'seems' to have skipped 2 days, going red on potions and water. I say 'seemed' cause i distinctly remembering opening and caring for that bag yesterday.
     
  8. Man those plants are plain nuts, talking about unschedule feeding times, remines me when the wife and I were raising our kids. The normal old plants, first thing at server up, bang done, then I have to keep checking back in for the rest of the plants. I finally finished the last ten just now. Before this they did not need to be water.
     
  9. Beastmaster

    Beastmaster Guest

    I finally got hit with the bug today. I've been growing plants and tending them religiously for the past month or so. I had 4 rare magentas in a bag of 10 that were wilted when I checked them today. Is it possible I missed them yesterday? Sure, with hundreds of plants going at once in various bags between 2 characters it's possible, but I don't "feel" like I missed them. At any rate, they shouldn't have gone from vibrant to wilted missing one day tending. Hope my attempt to save them works.