1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest! Tonights Maintenance is complete and the Stratics Community Wiki is now live. Please see this thread for more details.
    Dismiss Notice

A wand'rin' client I, a thing of shards and patches...

Discussion in 'UHall' started by Prince Caspian, Sep 17, 2009.

  1. I can't patch. I load UO and the Vista **Sugarplum and Happy Express** Service says "This guy wants net access," (like it usually does after patching) and I say Allow, and then it goes off to la-la land and never comes back.

    If I try to launch the patcher again, it says another instance is running.

    If I pop into the Program Files directory, and load UOSA, it bypasses the patcher and loads up neat as ya please. However, this isn't gonna work once the next patch comes out.

    Anyone else having this issue?
  2. Coppelia

    Coppelia Guest

    I have an issue with you using the word Gestapo so lightly.
  3. Withdrawn and edited.

    Any thoughts?
  4. Black Sun

    Black Sun Grand Poobah
    Stratics Veteran Alumni

    Mar 19, 2003
    Likes Received:
    I think gestapo was a better description. :stir:

    Thoughts on your problem... Have you tried re-starting the computer? I've had a few instance of the patcher hanging up between the finish of a patch and the launching of the actual game. Restarting usually fixes this problem.
  5. Frarc

    Frarc Stratics Legend
    Stratics Veteran Alumni Stratics Legend

    Mar 18, 2003
    Likes Received:
    You run the patcher with Start as administator option when you right click the Client logo?