1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

after 10 yrs first client.exe crash

Discussion in 'UHall' started by Rowdydude, Jan 29, 2009.

  1. Rowdydude

    Rowdydude Guest

    After playing for nearly 10 years and after numerous upgrades and computer rebuilds i have run into my first client.exe crash. This happens upon launch. How do i go about getting technical assistance? I have uninstalled and reinstalled , I have removed and reinstalled the service packs. Any help or guidance is appreciated

    thanks


    Attached is the error message i get when i launch UO
     

    Attached Files:

  2. Splup

    Splup Guest

    You have never crashed before?

    My client.exe crashes prolly once a day...
     
  3. Rowdydude

    Rowdydude Guest

    I have had crashes in the past but nothing like this that keeps me out of the game
     
  4. Snakeman

    Snakeman UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Jun 13, 2002
    Messages:
    4,961
    Likes Received:
    165
    Operating sys is it Xp or Windows NT?
    I would uninstall the game, clean out any left over files by hand, run a cleaning utility such as Glary Utilities to take out all links left over then re-install the game in a Diff Directory then you had it in previously. Sounds like something is linking to it causing a major conflict. Doing a complete clean of it should fix the problem.
    I do remember one time a Video or a audio driver caused me havoc on 1 system I had. Did a complete uninstall, clean up, new directory & re did the 2 drivers & never had a problem again. When I got done, I figured out it was the Video driver. GL
     
  5. Littleblue

    Littleblue Seasoned Veteran
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    485
    Likes Received:
    7

    I very rarely crash. I think the main bug that gets me personally is the 'dragging items' crash.

    I usually just run the UO Client alone, though. No Assist or messengers, occasionally a browser window...I make sure I'm in a safe spot for that. :D

    To the OP...I would try the suggestions already posted...I know that sound drivers can often times cause issues, so definatley right on with checking drivers.
     
  6. UltimatePower

    UltimatePower Lore Keeper
    Stratics Veteran

    Joined:
    Feb 8, 2006
    Messages:
    820
    Likes Received:
    27
    Does it crash when you try to log on a char, or when the game first comes up.
    I had a similar problem once, the characters data files were set to read only, because i copied them from a cd backup.(Thus causing the game to crash) If thats the case you need to uncheck the read only box on all the uo files that were copied over.

    Hope this helps.
     
  7. Rowdydude

    Rowdydude Guest

    Thanks for the help

    I tracked it down to a corrupt sound card driver
    reinstalled the drive and now everythings good
     
  8. Snakeman

    Snakeman UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Jun 13, 2002
    Messages:
    4,961
    Likes Received:
    165
    Knew it should be one or the other, glad to see ya back up & running :thumbsup:
     
  9. Cear Dallben Dragon

    Cear Dallben Dragon Babbling Loonie
    Stratics Veteran Stratics Legend

    Joined:
    Feb 17, 2005
    Messages:
    2,005
    Likes Received:
    17
    SOUND OR uo FAILS