1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. The Broadsword team is seeking alternative castle designs! Learn more and discuss here!
    Dismiss Notice
  4. Publish 97 is currently on TC1! They are currently focusing on the pet customization aspect of the pet revamp. Head to TC1 and send in your feedback or discuss here!
    Dismiss Notice
  5. Broadsword is hosting a 20th Anniversary Party for UO this September! Learn more here. Will you be there, Guest?
    Dismiss Notice
  6. A new State of Stratics is up. Check it out here!
    Dismiss Notice

After Patch Ultima online not loading for me.

Discussion in 'UHall' started by Lore Master, Jan 19, 2010.

  1. Lore Master

    Lore Master Guest

    I cant get ultima onliine to load since the patch. anyone else have this issue? please devs look into this?
     
  2. Lore Master

    Lore Master Guest

    problem solved I had to do a system restore not sure if it was my computer or UO but the game seems to work now.
     
  3. Stupid Miner

    Stupid Miner Guest

    Er, well that's one way to fix a problem :p
    Good to see the restore didn't end up screwing something else up, though.
     
  4. KalVasTENKI

    KalVasTENKI Babbling Loonie
    Stratics Veteran

    Joined:
    Jul 23, 2009
    Messages:
    2,427
    Likes Received:
    0
    This could be a good choice..

    It happened to me earlier this morning and I just re-booted and restarted my connection! Best of luck!:thumbup1: