1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Alliance is broken /messed up!

Discussion in 'UHall' started by Mandrake of DF, Apr 16, 2010.

  1. Mandrake of DF

    Mandrake of DF Lore Keeper
    Stratics Veteran

    Joined:
    Oct 13, 2009
    Messages:
    854
    Likes Received:
    323
    Hi, this happend to us yesterday.

    Allliance leader invited one more guild to alliance - then the alliance leader guild went blue for rest of us. They could see what we wrote in alliance chat - but we could not see what they wrote. So we tried to page a GM, with little help.

    So, we all left the alliance and redid the alliance. Most of the guild leaders was online so we could do it rather fast.

    Today, its the same again. After serverup today - alliance leader guild is blue to us. When they try to write in alliance, they get msg they not in any alliance. But, still they show as alliance leader in guild / alliance. They still can read what we write in alliance chat, but they cant write back.

    Now we are lost, what to do? This is Legends btw.
     
  2. Spelosty

    Spelosty Adventurer
    Stratics Veteran

    Joined:
    Aug 25, 2008
    Messages:
    86
    Likes Received:
    0
    Zzz, Yea it "fixed" our alliance leader at server up, by putting it back in the old alliance..Which messed up the new alliance on us..Kinda hoping next server up does something again..

    Same alliance, just adding to above.
     
  3. TheGrimReefer

    Stratics Veteran

    Joined:
    Jul 3, 2008
    Messages:
    636
    Likes Received:
    141
    It has been broken for about a month now. I have been trying to make alliance with a guild on Oceania and when they go to add me to alliance I get no option to accept or deny.
     
  4. sablestorm

    sablestorm Certifiable
    Stratics Veteran

    Joined:
    Aug 23, 2008
    Messages:
    1,948
    Likes Received:
    317
    I've had this happen to me before. The way we solved it is to remove the recently added guild from our alliance and wait for server up. It put us back in our alliance and all was well. Then I could re-add the guild and it usually worked. Not sure what to do when you have everyone else leave the alliance instead. I think we tried this once and I had to remake my guild.
     
  5. Mandrake of DF

    Mandrake of DF Lore Keeper
    Stratics Veteran

    Joined:
    Oct 13, 2009
    Messages:
    854
    Likes Received:
    323
    Well, somehow it seems that the server is 24 hrs out of sync....the alliance leader guild now show up as in the old alliance that we disolved yesterday. So we will try wait for serverup and see if that fix the problem.