1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Alt+T

Discussion in 'UHall' started by jtw1984, Jun 4, 2009.

  1. jtw1984

    jtw1984 Seasoned Veteran
    Stratics Veteran

    Joined:
    Jun 12, 2008
    Messages:
    301
    Likes Received:
    1
    I have this set to a macro ALl my macros are deleted in the UO client. However, when I click this macro it opens up a chat box. Anyway to disable this?
     
  2. jelinidas

    jelinidas Guest

    check ur macros list. I bet there are 2 set up for alt+t. Just delete the one, and you should be ok.
     
  3. jtw1984

    jtw1984 Seasoned Veteran
    Stratics Veteran

    Joined:
    Jun 12, 2008
    Messages:
    301
    Likes Received:
    1
    Checked macro list. I deleted every client macro and it still pops up. Maybe just use different hot key? lol
     
  4. Works for me.

    I just hit CTRL-O, clicked on the macros tab, hit NEXT once. Says Alt-T is OPEN:CHAT. I deleted it. Made a new macro for Alt-T and it works fine.
     
  5. Blesh

    Blesh Sage
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    743
    Likes Received:
    6
    which client are you using?
     
  6. jtw1984

    jtw1984 Seasoned Veteran
    Stratics Veteran

    Joined:
    Jun 12, 2008
    Messages:
    301
    Likes Received:
    1
    Using 2D. Yeah I cant even hit Ctrl-O because I deleted every macro on that macro list. I go through paperdoll and open options/macro tab and hit next but there is nothing there.

    However, the Alt-T still opens the chat box.
     
  7. Harlequin

    Harlequin Babbling Loonie
    Stratics Veteran

    Joined:
    Jun 11, 2008
    Messages:
    2,716
    Likes Received:
    32
    Possibly Alt+T is hard-coded to open chat if players don't map another macro to it. Much like Ctrl+Q and Ctrl+W cycles through the text you say if you don't map them to other macros.

    But I'm a bit lazy to test heh. If the OP can try setting up a macro to use Alt+T, see if it still brings up the chat menu. Then we can know for sure :D
     
  8. jtw1984

    jtw1984 Seasoned Veteran
    Stratics Veteran

    Joined:
    Jun 12, 2008
    Messages:
    301
    Likes Received:
    1
    Okay remapping did work. Next question :)

    How do I keep these macros deleted? Is there a file where I can permanently delete them?

    Everytime I log on all the macros are back to how they were. Is there a way to keep them deleted?
     
  9. RichDC

    RichDC Guest

    Hit apply, once all deleted and then hit default?

    As far as i know i did this for my mages macros as they were the most complicated and if i lose em the most PITA to remember.
     
  10. Tazar

    Tazar Guest

    Make a backup copy of the macro file too... that way if you loose it or mess it up, just rename the backup file to replace the original and then create a new backup.