1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Any other shard have horrible lag now?

Discussion in 'UHall' started by Deb, Jan 7, 2011.

  1. Deb

    Deb Guest

    On Napa the lag is far worse now after the upgrade than it was before,
    and it was getting bad then.

    Is any other shard experiencing this today after the server upgrade?
     
  2. Lore Denin (GL)

    Stratics Veteran

    Joined:
    Jul 11, 2008
    Messages:
    535
    Likes Received:
    303
    Origin went through a hardware upgrade on Dec 16th and then a second a few days ago.... inbetween upgrades my lag was terrible but is now back to normal or even better then before.

    Hopefully that will be the case for other shards,

    Lore's Player
     
  3. Spellbound

    Spellbound Lore Keeper
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    808
    Likes Received:
    85
    Yesterday, I was dropping 80 lobsters trap at a time and still be able to pick them all up. Now, after the purported new equipment, I can only put down 64 with a few sinking. It feels like playing on dial up again. Recalled today, and saw just green grass for 2 seconds before actually saw a normal landing zone. Pinged napa.owo.com without packet loss. We miss Speedman!
     
  4. Fat Midnight

    Fat Midnight Visitor

    Joined:
    Nov 25, 2009
    Messages:
    413
    Likes Received:
    2
    I am a long time player on napa and my ping dropped in half today... Best I have ever had.
     
  5. Cloak&Dagger

    Cloak&Dagger Guest

    Agree with Fat, not the best I ever had, but it is the best I have had since I moved so far from the server. My ping dropped not quite half, but went from roughly 90 to 50, good enough for me.
     
  6. Gheed

    Gheed Certifiable
    Stratics Veteran Stratics Legend

    Joined:
    Sep 24, 2003
    Messages:
    1,909
    Likes Received:
    172
    Hunh... I bet they upgraded to 56k.
     
  7. tiara1971

    tiara1971 Journeyman
    Stratics Veteran

    Joined:
    Jun 15, 2009
    Messages:
    100
    Likes Received:
    7
    Way more lag than before......... unable to do much in game than sit in my boat and fish or sit at my house and craft .... :(
     
  8. on atlantic, i was lagging very bad but it seemed to be only me. nobody else reported anything about lag in the general chat. i was locking up during pvp and when i went to pvm the same was happening. it got better as server down appoached, but i hope it gets better soon.
     
  9. Petra Fyde

    Petra Fyde Peerless Chatterbox
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Jan 5, 2001
    Messages:
    30,881
    Likes Received:
    5,164
  10. Heartseeker

    Heartseeker Guest

    I've had bad lag on Atlantic now for a few months.....
     
  11. tiara1971

    tiara1971 Journeyman
    Stratics Veteran

    Joined:
    Jun 15, 2009
    Messages:
    100
    Likes Received:
    7
    UO Trace to pacific............... real bad lag since hardware upgrade :(

    Code:
    Host Name                        IP Address        Hop    Ping Time   Ping Avg   % Loss    Pkts r/s   Ping best/worst
    * Unknown Host *                 10.243.0.1        1      8ms                    100%      0 / 65
    vl401.kacz-s-1.ken.bigpond.net.au58.160.12.33      2      14ms        22ms       0%        65 / 65    8ms / 591ms
    te6-2.agg2.ken.bigpond.net.au    58.160.15.246     3      14ms        12ms       0%        65 / 65    8ms / 51ms
    * Unknown Host *                 172.18.239.38     4      9ms                    100%      0 / 65
    * Unknown Host *                 172.18.239.33     5      14ms                   100%      0 / 64
    Bundle-Ether11.chw48.Sydney.telst203.45.17.21      6      12ms        40ms       0%        64 / 64    8ms / 1027ms
    Bundle-Ether6.chw-core2.Sydney.te203.50.6.153      7      13ms        11ms       0%        64 / 64    9ms / 36ms
    Bundle-Ether1.oxf-gw2.Sydney.tels203.50.6.90       8      13ms        12ms       0%        64 / 64    9ms / 44ms
    TenGigabitEthernet4-0.sydo-core01203.50.13.78      9      15ms        12ms       0%        64 / 64    8ms / 37ms
    i-10-0-0.syd-core03.bi.reach.com 202.84.221.85     10     11ms        13ms       0%        64 / 64    9ms / 46ms
    i-3-0-0.sjc-core01.bx.reach.com  202.84.141.1      11     171ms       173ms      0%        64 / 64    168ms / 200ms
    i-1-1.eqnx02.bi.reach.com        202.84.251.85     12     170ms       241ms      0%        64 / 64    169ms / 1383ms
    * Unknown Host *                 0.0.0.0           13     0ms
    edge02.eqx-sjc.ea.com            159.153.192.5     14     172ms       192ms      0%        64 / 64    169ms / 1423ms
    edge01.eqx-sjc.ea.com            159.153.192.234   15     180ms       177ms      0%        64 / 64    167ms / 350ms
    central-aw5.owo.com              159.153.209.54    16     178ms       172ms      0%        64 / 64    168ms / 210ms
    
     
  12. Cloak&Dagger

    Cloak&Dagger Guest

    1,423ms? That is over 1.4 seconds....you would have literally locked up.

    I have not experienced any lag on the west coast servers (the ones with the update) in fact my ping has improved. The east coast servers however took a good 50ish ping jump, but they did nothing to those servers yet.

    Dunno what your trace looked like before the update tiara, but I am not sure it looks like it has anything to do with the server upgrades.

    Edit: after tracing pacific and polling it for awhile...I realize I don't go through those two ip's that have the highest ping times for you. 159.153.192.5 and 202.84.251.85, neither of those do I ping to, where are you pinging from?
     
  13. tiara1971

    tiara1971 Journeyman
    Stratics Veteran

    Joined:
    Jun 15, 2009
    Messages:
    100
    Likes Received:
    7
    Well ive never had to do a trace cause ive never experienced lag like this before - oceania is my home shard but have played pac now for 6 yrs.. I also did a ping to pacific and noticed ive gone from 120 to 180 plus.

    I contacted my internet provider and they did a few checks and im at super speed..

    So now im at a loss.
     
  14. Cloak&Dagger

    Cloak&Dagger Guest

    So you jumped about 60ping compared to normal? And it seems like it has something to do with those two odd hosts you go through.... I of course can not say for sure, but after some....5,000 or so pings (it is still running) My ping has not changed, which means it has to be one of the host servers you are going through, I do not know what all they upgraded, but I assumed it was only the servers that held the game information, meaning the upgrades have nothing to do with your problem (but at least one of the problem hosts is an EA host...so maybe they upgraded some of the stuff between the server and us, which might explain your problem...but then I wouldn't know, not working there and all =\)
     
  15. Deb

    Deb Guest

    Ran a uotrace and ping 23 to 25 all the way to EA then ping 200's the last 3
    hops.
    The lag is most notable when recalling and mostly on the boats. It is stutter
    step all over them. As before this upgrade, it was very smooth sailing.
     
  16. Kylie Kinslayer

    Kylie Kinslayer Grand Inquisitor
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Feb 12, 2005
    Messages:
    4,946
    Likes Received:
    1,504
    Lag is an understatement for whats going on now tho. Freezing and sitting for 30secs to two minutes at times on Atlantic now. Happened 3 times in the last 30 minutes so far.
     
  17. VinnySP

    VinnySP Seasoned Veteran
    Stratics Veteran Safe Haven

    Joined:
    Jan 11, 2010
    Messages:
    409
    Likes Received:
    107
    Thought this might have been there way of telling me that my beloved Siege was comming to an end. Lag is horrible......
     
  18. Deb

    Deb Guest

    Host Name IP Address Hop Ping Time Ping Avg % Loss Pkts r/s Ping best/worst
    1 22ms 23ms 0%
    2 22ms 22ms 0%
    so-6-1-3-0.LAX01-BB-RTR1. 3 24ms 27ms 0% 253 / 253 23ms / 99ms
    0.so-6-3-0.XT1.LAX9.ALTER.NET 152.63.10.153 4 25ms 27ms 0% 253 / 253 24ms / 97ms
    0.so-5-1-0.XL3.SJC7.ALTER.NET 152.63.0.150 5 33ms 34ms 0% 253 / 253 32ms / 54ms
    POS6-0.GW1.SJC7.ALTER.NET 152.63.53.189 6 36ms 36ms 0% 253 / 253 35ms / 41ms
    ea-gw2.customer.alter.net 157.130.194.226 7 33ms 32ms 0% 252 / 252 31ms / 47ms
    edge01.eqx-sjc.ea.com 159.153.192.234 8 35ms 42ms 0% 252 / 252 34ms / 248ms
    central-aw3.owo.com 159.153.209.30 9 33ms 33ms 0% 252 / 252 32ms / 41ms

    I hope this is showing up right, not sure how to do the copy and paste thing for uotrace.
    As you can see I ping in the 20's to napa.
     
  19. Black Spirit

    Black Spirit Guest

    Yes Oceania has now got terrible lag after they did a sever revert when they added test centre in to Oceania, was fun to have all the arties for free and ridables with millions in gold checks.

    The lag at the moment is 180 plus and is basicly unplayable. This is after the so called upgrade. I'm running adsl2 and a super fast Pc that lets me down load 100meg in a few minutes. My Internet provider says my line and connections are fine and that the problem is with the game server.

    Uo was working fine befre they decided to do the upgrade and this is not the first time in 2 months that we have suffered exessive lag due to publishes, patches. now Upgrades.

    Please UO fix the issues so we can play.
     
  20. Cloak&Dagger

    Cloak&Dagger Guest

    Of course if you are playing atl it is Highly unlikely that you are using a host that would be from the west coast, aside from the fact that if they updated the host servers it would only affect people randomly during the update, and not the whole server, meaning they would not be able to predict who would not be able to connect and who would. So since they did not update the atl servers, and judging by how they are able to predict what shards would be down, I would bet that the lag has no relation to the upgrade.
     
  21. Cloak&Dagger

    Cloak&Dagger Guest

    Where are you pinging from? also I don't see you pinging at 20 to napa anyhow, 32 is best.

    Edit: After pinging the host that is causing you trouble, the 159.153.192.234, I find that it spikes sometimes. So the host randomly is overloading. 2,000 or so pings and it is 68/269 Best/worst. But I don't pass through that host.
     
  22. Spellbound

    Spellbound Lore Keeper
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    808
    Likes Received:
    85
    Had freeze-ups all weekend, and still having issues today. Hope EA can check out their network choking at hop 15:

    Host Name IP Address Hop Ping Time
    XXXXXXXXX XXXXXXXXXXXX 1 23ms
    XXXXXXXXX XXXXXXXXXXXX 2 9ms
    XXXXXXXXX XXXXXXXXXXXX 3 13ms
    XXXXXXXXX XXXXXXXXXXXXX 4 10ms
    XXXXXXXXX XXXXXXXXXXXX 5 13ms
    XXXXXXXXX XXXXXXXXXXXX 6 42ms
    XXXXXXXXX XXXXXXXXXXX 7 50ms
    sl-st31-dal-0-5-2-0.sprintlink.net 144.232.25.33 8 27ms
    sl-crs3-fw-0-0-2-0.sprintlink.net 144.232.18.73 9 29ms
    sl-crs1-fw-0-7-0-0.sprintlink.net 144.232.1.44 10 45ms
    sl-crs1-ana-0-8-0-2.sprintlink.net 144.232.18.38 11 65ms
    sl-crs1-sj-0-7-0-0.sprintlink.net 144.232.20.223 12 67ms
    sl-st20-sj-0-0-0.sprintlink.net 144.232.18.106 13 70ms
    * Unknown Host * 144.223.242.14 14 65ms
    * Unknown Host * 159.153.192.238 15 282ms
    central-aw3.owo.com 159.153.209.30 16 65ms


    Host Name IP Address Hop Ping Time Ping Avg % Loss Pkts r/s Ping best/worst
    XXXXXXXXX XXXXXXXXXXXX 1 8ms 8ms 0% 242 / 242 7ms / 35ms
    XXXXXXXXX XXXXXXXXXXXX 2 8ms 9ms 0% 241 / 241 7ms / 65ms
    XXXXXXXXX XXXXXXXXXXXX 3 25ms 10ms 0% 241 / 241 8ms / 38ms
    XXXXXXXXX XXXXXXXXXXXX 4 11ms 11ms 0% 241 / 241 9ms / 57ms
    XXXXXXXXX XXXXXXXXXXXX 5 12ms 11ms 0% 241 / 241 9ms / 39ms
    XXXXXXXXX XXXXXXXXXXXX 6 25ms 26ms 0% 241 / 241 24ms / 42ms
    XXXXXXXXX XXXXXXXXXXXX 7 27ms 27ms 0% 241 / 241 24ms / 44ms
    sl-st31-dal-0-5-2-0.sprintlink.net 144.232.25.33 8 26ms 26ms 0% 241 / 241 24ms / 56ms
    sl-crs3-fw-0-0-2-0.sprintlink.net 144.232.18.73 9 28ms 29ms 0% 241 / 241 26ms / 79ms
    sl-crs1-fw-0-7-0-0.sprintlink.net 144.232.1.44 10 29ms 30ms 0% 241 / 241 27ms / 46ms
    sl-crs1-ana-0-8-0-2.sprintlink.net 144.232.18.38 11 64ms 64ms 0% 240 / 240 62ms / 95ms
    sl-crs1-sj-0-7-0-0.sprintlink.net 144.232.20.223 12 66ms 66ms 0% 240 / 240 64ms / 86ms
    sl-st20-sj-0-0-0.sprintlink.net 144.232.18.106 13 67ms 68ms 0% 240 / 240 66ms / 97ms
    * Unknown Host * 144.223.242.14 14 62ms 63ms 0% 240 / 240 62ms / 94ms
    * Unknown Host * 159.153.192.238 15 67ms 72ms 0% 240 / 240 66ms / 250ms
    central-aw3.owo.com 159.153.209.30 16 65ms 66ms 0% 240 / 240 63ms / 96ms