1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

anyone else getting me message

Discussion in 'UHall' started by uorichreallifepoor, Feb 11, 2011.

  1. uorichreallifepoor

    uorichreallifepoor Journeyman
    Stratics Veteran

    Joined:
    Jul 21, 2009
    Messages:
    238
    Likes Received:
    9
    there is some problem communicating with orogin please restart ultima and try again:thumbdown: last 8 hrs been like this
     
  2. Stickypaws

    Stickypaws Journeyman

    Joined:
    Dec 21, 2010
    Messages:
    272
    Likes Received:
    30
    Have you patched up today? If not download the patch from the website.
     
  3. uorichreallifepoor

    uorichreallifepoor Journeyman
    Stratics Veteran

    Joined:
    Jul 21, 2009
    Messages:
    238
    Likes Received:
    9
    o yes i did and got my rewards,it not on just one computer its on all 3 of mine
     
  4. Sevin0oo0

    Sevin0oo0 Guest

    Mine worked fine
     
  5. Raider Red

    Raider Red Seasoned Veteran
    Stratics Veteran

    Joined:
    May 14, 2008
    Messages:
    374
    Likes Received:
    3
    I get the same thing.plus I can not finish patching either.
     
  6. Rucker

    Rucker Guest

    I've been getting that message since last night too. Logged on here looking for a solution.

    Running Windows 7 and using UOA. I had trouble with the last publish a few days ago. It hasn't taken in several logins. But I was able to play until last night.

    Last night I was able to login without UOA, but playing without it or with the new "Enhanced" client is the pits.

    Still... While reading this thread, I remembered a trick I learned when I first got new machine with Windows 7.

    Right Click the UOA icon and select "Run as administrator". That should get you past issue.

    One warning. When I did this, I seemed to lose all my UOA Macros. Don't sweat it. Soon as you are fully logged on, log out and shutdown UO. Then start it back up again.

    For me, all issues fixed. Hope it does the trick for you too!
     
  7. uorichreallifepoor

    uorichreallifepoor Journeyman
    Stratics Veteran

    Joined:
    Jul 21, 2009
    Messages:
    238
    Likes Received:
    9
    ok guys i uninstalled ultima and reinstalled and it works great now thats all i can advise :thumbup1:
     
  8. I keep losing connection this morning and when I go to relog in I get the message to check my internet connection. Well i'm on here so i've got internet connection.