1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Anyone Else Having Log In problems?

Discussion in 'UHall' started by Lady Tiger, Jul 9, 2008.

  1. Lady Tiger

    Lady Tiger Guest

    i'm not getting the patch page but I get the ok to go on and still it won't log in to the shard list. Anyone else with this problem or is it just me?
     
  2. Sara Of Baja

    Sara Of Baja Certifiable
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    1,573
    Likes Received:
    2
    I'm having the same problem, and when I run a trace route, everything is good until the trace hits the UO servers.
     
  3. Lady Tiger

    Lady Tiger Guest

    GGGGRRR it's still not working CRIES
     
  4. burnttrees

    burnttrees Guest

    are you trying to log in on the east coast, west coast or what this will help the dev team to figure this out quicker
     
  5. Sara Of Baja

    Sara Of Baja Certifiable
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    1,573
    Likes Received:
    2
    I'm trying to log in on Baja .. from a western state
     
  6. Lady Tiger

    Lady Tiger Guest

    i'm in montana trying to log into origin but it's not even getting to the shard list to try logging into origin.
     
  7. Sara Of Baja

    Sara Of Baja Certifiable
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    1,573
    Likes Received:
    2
    I'm in Wyoming, and can't get past the patch/update server page.
     
  8. Tina Small

    Tina Small Stratics Legend
    Stratics Veteran 4H

    Joined:
    May 12, 2008
    Messages:
    7,535
    Likes Received:
    1,927
    Am in Colorado using Comcast and no problems getting to the patch screen or logging into various shards (tried east and west coast, including Baja).
     
  9. Ken of Napa

    Stratics Veteran

    Joined:
    May 19, 2008
    Messages:
    720
    Likes Received:
    21
    I am also in Colorado using Comcast, not having any problems.
    :confused:
     
  10. In Texas through SBC and have logged in and out of several characters over the past couple of hours with no problem.
     
  11. Lady Tiger

    Lady Tiger Guest

    Could my problems be this simple as to just to delete my temp internet files??? I can log in now..
     
  12. SAVATAGE

    SAVATAGE Seasoned Veteran
    Stratics Veteran

    Joined:
    May 28, 2008
    Messages:
    407
    Likes Received:
    9
    I can get on....... but i get a random disconnect and when i try to log back in i get a message that says that the login server is out of sync with the game server and the game freeses
     
  13. Lady Tiger

    Lady Tiger Guest

    Yeah it's doing that to me now too...I don't stay logged in very long now...I get one fish steak poisoned and I get disconnected...geesh at this rate it will take me a year or 2 to gm poisoning :lol:
     
  14. Sara Of Baja

    Sara Of Baja Certifiable
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    1,573
    Likes Received:
    2
    I was just able to patch and log in .. haven't been in game long enough to know if the connection will hold.
     
  15. SAVATAGE

    SAVATAGE Seasoned Veteran
    Stratics Veteran

    Joined:
    May 28, 2008
    Messages:
    407
    Likes Received:
    9
    I fixed it!!!! My uo problem solved :D patching wow.......
     
  16. Sara Of Baja

    Sara Of Baja Certifiable
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    1,573
    Likes Received:
    2
    Dang, you're good!!!!! :ten:
     
  17. SAVATAGE

    SAVATAGE Seasoned Veteran
    Stratics Veteran

    Joined:
    May 28, 2008
    Messages:
    407
    Likes Received:
    9
    In all seriousness..... ive reinstalled my motherboard drivers and i in stalled a NEW wireless card and drivers.... im still having same issue with random dissconnects.... im pretty positive its not me now......