1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Anyone else having serious lag?

Discussion in 'UHall' started by Amber Witch, Apr 1, 2013.

  1. Amber Witch

    Amber Witch Slightly Crazed
    Stratics Veteran Alumni Gilfane

    Joined:
    Sep 18, 2008
    Messages:
    1,495
    Likes Received:
    553
    Slow logging into Britannia then doing the walk 3 steps, dead step for 5 - 10 seconds plus etc. Rebooted my modem to no avail.

    Baja
    Comcast
    Midwest USA
     
  2. Lythos-

    Lythos- Lore Keeper
    Stratics Veteran

    Joined:
    May 20, 2007
    Messages:
    898
    Likes Received:
    575
    It had something to do with the latest patch. Before this patch i was finally able to move better than i have in years. Now it's worse than ever and pretty much unplayable.
     
  3. Tanivar

    Tanivar Crazed Zealot
    Stratics Veteran Stratics Legend

    Joined:
    May 28, 2003
    Messages:
    3,594
    Likes Received:
    1,468
    As of yesterday I'm moving very well, unlike the prior month. I was having bad packet loss I guess Saturday. I was having a lot of my spells either not happen when the macro was pressed or showing me the spell words and then no targeting cursor. Sunday running was actually fast and has been today.

    CC
    Siege
    NE USA
     
  4. Zosimus

    Zosimus Grand Inquisitor
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Jul 3, 2004
    Messages:
    4,370
    Likes Received:
    720
    Are all of you using Comcast?

    In TS some of my guildies are having issues in GW2 and they all have comcast. Seems to be and has been an issue with Comcast gaming users for some time. I wonder if its a QOS config issue with their equipment.



    P.S. Non related issue but this not be able to post youtube videos on Stratics bloodysucks. Anybody know the bloody issue why?
     
  5. Sauteed Onion

    Joined:
    Oct 23, 2011
    Messages:
    679
    Likes Received:
    512


    Did that just post?
     
  6. DevilsOwn

    DevilsOwn Stratics Legend
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Oct 27, 2003
    Messages:
    8,922
    Likes Received:
    379
    it's not totally boring.....
    heard a crow
    saw some leaves fall
     
    Sauteed Onion likes this.
  7. Schatzi

    Schatzi Seasoned Veteran
    Stratics Veteran

    Joined:
    Jun 22, 2009
    Messages:
    394
    Likes Received:
    135
    I wish we could be moved off the cloud on to something else. During the day I am pretty
    much ok...but after 6pm pst...I may as well catch up on Revolution, Grimm, Revenge
    etc...as I do the ole 1997 14k walk wait....for....it....walk rinse and repeat.
     
  8. Experimental

    Experimental Lore Keeper
    Stratics Veteran Stratics Legend

    Joined:
    Jun 23, 2004
    Messages:
    780
    Likes Received:
    19
    Serious lag for me today and I usually don't have much lag at all. Plus, UO keeps crashing and that's not happened to me in years.
     
  9. Lady Storm

    Lady Storm Crazed Zealot
    Stratics Veteran Stratics Legend

    Joined:
    Feb 20, 2006
    Messages:
    3,752
    Likes Received:
    1,568
    movement is fine but i am having log in errors first time entering pass its an error retry and it goes in but with a error box that pops up about mismatch ... of shard info
    its getting tiresome...
     
  10. Experimental

    Experimental Lore Keeper
    Stratics Veteran Stratics Legend

    Joined:
    Jun 23, 2004
    Messages:
    780
    Likes Received:
    19
    Yea, I'm having log in issues as well. I try to log in, get to verifying....nothing. Back up one screen, go forward again then the server list finally comes up. And that little box about mismatch I believe is a UO Assist thing and I think it will go away when assist is updated.
     
  11. The Zog historian

    The Zog historian Babbling Loonie
    Stratics Veteran

    Joined:
    Feb 25, 2010
    Messages:
    2,165
    Likes Received:
    870
    A couple of years ago, I started having slower logins after a certain client patch. It was an equipment speed issue on my end, because after upgrading to an SSD last year, I'd get to my character almost instantly.

    Then a couple of patches ago, it started taking a few seconds to log in, but only the first time after a fresh launch of the classic client. What's irritating is that my classic client logs me in with a non-maximized window, and pushing my game window back to the top left. But if I maximize the client, log out and restore a backup of desktop.uos, I can log in quickly again.
     
  12. Zosimus

    Zosimus Grand Inquisitor
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Jul 3, 2004
    Messages:
    4,370
    Likes Received:
    720

    [youtube]KR2OM6eEIMM[/youtube]
     
  13. Zosimus

    Zosimus Grand Inquisitor
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Jul 3, 2004
    Messages:
    4,370
    Likes Received:
    720
    For the life of me I had to go back the old fashion way to post a video by [youtube]...[/youtube] to get it to work.


    It's like the video and image button does not work for me on this site only anymore. Other sites I am totally fine just Stratics
     
  14. Zosimus

    Zosimus Grand Inquisitor
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Jul 3, 2004
    Messages:
    4,370
    Likes Received:
    720
    Oh and just found out the edit button is having the same issue.
     
  15. Experimental

    Experimental Lore Keeper
    Stratics Veteran Stratics Legend

    Joined:
    Jun 23, 2004
    Messages:
    780
    Likes Received:
    19
    I did a tracert and ping to ATL and I have 25%(!!!!!) packet loss at the Amazon servers Fancy that!