1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Anyone know why Gmail isnt working on Firefox?

Discussion in 'UO Resources' started by Stupid Miner, Nov 5, 2009.

  1. Stupid Miner

    Stupid Miner Guest

    Checked their compatibility page and they included Firefox. Works on IE but i hate IE.

    Also, closing an Adobe page tends to slow Firefox to a halt and/or crash it. Anyone know how to fix that?
     
  2. JPDefault

    JPDefault Guest

    I just checked and GMail is working flawlessly on my v3.0.13 Firefox/Linux and even on IceWeasel.
    I'll try on Windows as soon as I can, but did you try disabling your add-ons? Maybe it's some script getting blocked.
     
  3. Skylark SP

    Skylark SP Available Storage: 0
    Stratics Veteran

    Joined:
    Jun 27, 2004
    Messages:
    10,746
    Likes Received:
    8
    Gmail is currently working fine in Firefox (v3.5.30729) for me. When I get something weird like that on a web page that worked fine previously, I usually delete the browser cache, cookies, and flush DNS (at command prompt: ipconfig /flushdns) for good measure. Most of the time that resolves the problem and no further troubleshooting is needed.

    If you still have problems you can start disabling add-ons, going back to default settings, etc.

    -Skylark
     
  4. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,469
    Likes Received:
    361
    Works fine for me and so does google docs ver 3.5.4
     
  5. Stupid Miner

    Stupid Miner Guest

    Yea, clearing history worked.

    I'm curious... what exactly does clearing history do to change anything like that?
     
  6. Skylark SP

    Skylark SP Available Storage: 0
    Stratics Veteran

    Joined:
    Jun 27, 2004
    Messages:
    10,746
    Likes Received:
    8
    I am far from an expert on this, but in my experience, a lot of problems with pages are related to browser caching issues. Internet Explorer offers a setting in the options menu, and I finally did a manual tweak of the Firefox config to force it to download a fresh copy of pages on each visit. This eliminated a lot of problems for me, particularly when working in web-delivered databases. The drawback to doing this is speed of loading pages. It is much faster for your computer to pull up a cached copy of a page from your hard drive than download it from a web server each time, but if there are session related portions of the page (such as with login security) or small changes are made to the page layout, the caching can cause problems as the local version no longer matches what is on the server.

    To force your browser to load a fresh page each time you visit a site, follow the steps listed below.

    INTERNET EXPLORER

    From the top menu, click Tools --> Internet Options

    This is the interface in Internet Explorer 7 & 8. If you have an earlier version of IE, it might look a bit different. Click on the General tab and click on the Settings button under the section labeled Browsing history.

    [​IMG]


    Click the radio button next to Every time I visit the webpage, if not selected, and click OK

    [​IMG]

    MOZILLA FIREFOX

    Unlike IE, Mozilla Firefox does not have a friendly & accessible way to change this setting as it is considered an "advanced" configuration option.

    In the address bar, type about:config and press Enter.

    [​IMG]

    You will get a terrible warning screen, as follows:

    [​IMG]

    Click the "I'll be careful, I promise" button, even if you don't really mean it

    Scroll down in the alphabetical list of gobbly gook settings that is opened, until you see the entry:

    browser.cache.check_doc_frequency

    Double click it and in the little popup box that opens, change the value to 1. (This screen shot is of mine, which is already changed, and as a result appears in bold type. The default value is 3, and the entry is not bolded when it contains the default value).

    [​IMG]


    [​IMG]

    Close Firefox to make sure the change goes into effect.

    -Skylark