1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Anyone know WTF just happened to me??

Discussion in 'UHall' started by AxiamInc, Sep 16, 2009.

  1. AxiamInc

    AxiamInc Seasoned Veteran
    Stratics Veteran

    Joined:
    Mar 5, 2009
    Messages:
    422
    Likes Received:
    21
    Just had soemthing terribly strange happen and wonder if it's ever happened to you all... Here's the scenario:

    I decide to take a break from imbuing, so I turn the television on one of my computer monitors. Sit back and watch an episode of south park with UO on one of the other screens. About 15 minutes later (im sitting in Luna by the way, reading all the spam during the commercials) the client crashes, or loses connection, which isn't all that uncommon for me.

    I pay it no mind and finish the end of the show and decide to get back to grinding imbuing. Close the client, reopen, login, game loads...and I'm now standing in the middle of the desert!! And hidden to boot...Huh??

    Did they put in anti-banksitter code or something?? I'm not in an area that this character has a rune to, didn't run through a moongate, nothing. I'm just randomly parked there, on a toon that doesn't even have a shread of hiding...hidden?!?

    I'm lost on this one...any ideas??

    Thanks
     
  2. The Fallout

    The Fallout Guest

    First I suggest changing your password, just in case. Other than that I have no idea what happened lol.
     
  3. sablestorm

    sablestorm Certifiable
    Stratics Veteran

    Joined:
    Aug 23, 2008
    Messages:
    1,949
    Likes Received:
    317
    The aliens abducted your character!

    Seriously though, why do you think the client crashed? Sounds sort of like a telestorm. Which desert were you in? Was it near the Compassion Shrine perhaps?
     
  4. PsychoKinetic

    PsychoKinetic Journeyman
    Stratics Veteran

    Joined:
    May 24, 2008
    Messages:
    252
    Likes Received:
    14
    Not sure what shard you're on, but Pacific has been telestorming characters out of crowded areas for the past week.
     
  5. Viper09

    Viper09 Grand Poobah
    Stratics Veteran

    Joined:
    May 16, 2008
    Messages:
    6,680
    Likes Received:
    824
    Hmm, I know if someone else logs into an account that is already online, the one who logged in first gets disconnected.

    Soo yeah. Change your password, etc.
     
  6. AxiamInc

    AxiamInc Seasoned Veteran
    Stratics Veteran

    Joined:
    Mar 5, 2009
    Messages:
    422
    Likes Received:
    21
    Tell me about it! I flipped out, ran off and immediately changed my passwords. I've never heard of a telestorm, so you can imagine the panic that ran through my mind, especially since I recently bought a castle...eeks :cursing:

    I am on Pacific, but had absolutely no idea this was happening to people. Thanks for letting me know. :pint:
     
  7. This has happened to me several times... just some weird bug.
     
  8. jtw1984

    jtw1984 Seasoned Veteran
    Stratics Veteran

    Joined:
    Jun 12, 2008
    Messages:
    301
    Likes Received:
    1
    Happened to me a couple times. Was in the ?Yomotsu? Mines and then lost connection. I immediately log back on and my character is at the cross roads in brit fel.
     
  9. Had it happen to me too before. The first time I freaked and reset all my passwords, but its happened so many times since then I figured it was a bug or something. Had it happen on Origin and Pac.
     
  10. sablestorm

    sablestorm Certifiable
    Stratics Veteran

    Joined:
    Aug 23, 2008
    Messages:
    1,949
    Likes Received:
    317
    Did they implement a new feature where if you get disconnected you get teleported somewhere random (and hopefully safe)?
     
  11. Kat

    Kat Crazed Zealot
    Stratics Veteran TnT/TnA

    Joined:
    May 12, 2008
    Messages:
    3,272
    Likes Received:
    425
    During the AoS launch there were problems with players "blackholing" and/or freezing in place. Shortly thereafter, they put in some code that would teleport you to a safe place... IE.. a town or another area with a GZ.

    What happened to you doesn't sound at all like that. I think I'd be pretty upset if that happened to me on Siege or Fel [any other shard] and that happened! I guess maybe in Trammel, you'd be safe enough in most places, though. *shrugs*
     
  12. HippieMagic

    HippieMagic Guest

    Were you teleported to a shrine? That has happened to me from time to time. It is just the Blackhole code doing it's thing.
     
  13. XLaCeDX

    XLaCeDX Guest



    And Luna Pac was kind of crowded last night when it happened.

    Not overcrowded though.

    Me and the stupid horse billboard got sent to what looked like Malas desert hidden area inside mountains? Didn't stay long enough to see.

    Thought maybe GMs were hinting at me to go away and shut the fudge up.

    :)


    Happened to me one other time sent to Malas area near Grimswind I think that time from Luna bank also.

    Both times since SA came out.