1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

[Tailoring] Arcane bug, heads up.

Discussion in 'UO Craftsman' started by Petra Fyde, Jan 5, 2009.

  1. Petra Fyde

    Petra Fyde Peerless Chatterbox
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Jan 5, 2001
    Messages:
    30,882
    Likes Received:
    5,165
    Yesterday I re-charged an arcane robe. When I came to charge the new items I'd made I couldn't find the stack of gems. The only conclusion I could reach was the re-charge had used the whole stack. (56 gems lost! :sad4:)

    I just, again, recharged an arcane robe (not the same one). To test the theory I put just 2 stacked gems in my pack. Sure enough, both disappeared.

    This only happens when recharging existing arcane items, not when making new ones.
    Bug report submitted.
     
  2. sarloth

    sarloth Guest

    This might be worthy of a UHall post/sticky ^_^
     
  3. The Scandinavian

    The Scandinavian Certifiable
    Stratics Veteran Stratics Legend

    Joined:
    May 31, 2001
    Messages:
    1,865
    Likes Received:
    90
    Oh,

    that was sad.
    I however cant even stack the arcane gems...They just refuse to stack.But I only tested it just after they released the stacking thingie.


    Regards
    The Scandinavian
     
  4. Basara

    Basara UO Forum Moderator
    Moderator Professional Wiki Moderator Stratics Veteran Stratics Legend Campaign Supporter

    Joined:
    Jul 16, 2003
    Messages:
    8,457
    Likes Received:
    582
    pre-exizsting gems (like pre-existing stone, sand, etc) from before the publish will never stack.