1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Are you all lagging at all?

Discussion in 'Warhammer Discussion Hall' started by GalenKnighthawke, Nov 15, 2008.

  1. GalenKnighthawke

    GalenKnighthawke Grand Poobah
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    6,641
    Likes Received:
    1,163
    This is being posted on the Warhammer Online: The Age of Reckoning board, and the Dark Age of Camelot board.

    Happy Saturday from your friends who play a fellow EA-Mythic property, Ultima Online.

    (For anyone who might not be aware, Ultima Online is a 11+ year-old MMO property, first owned by EA through a subsidiary called OSI, then owned by EA directly, then given to Mythic after the merger. Maybe I'll see you all one day if there is ever a combination deal of some kind, or if Mark Jacobs ever gives up on us.)

    Anyway, my question for today, fellow gamers, is.....Have you all been experiencing massive lag?

    Over at UO, we have, and the trace routes place the problem over at EA's end, so I was wondering if it was hitting you all too.

    Thank you!

    -Galen's player
     
  2. Boris Badenov

    Boris Badenov Adventurer
    Stratics Veteran

    Joined:
    May 18, 2008
    Messages:
    54
    Likes Received:
    2
    I have terrible lag some nights. It could just be that my cpu sucks. It only happens in a few areas in warhammer.
    I was trying to get my UO accounts ready to be closed today, but the lag was so bad, that I gave up.