1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest! Tonights Maintenance is complete and the Stratics Community Wiki is now live. Please see this thread for more details.
    Dismiss Notice

aspiration meter from platinum to red!! can't freakin update to ea-land

Discussion in 'EA Land/The Sims Online Stratics Forums' started by Paula777, Mar 21, 2008.

  1. Paula777

    Paula777 Guest

    hello stratics community

    ***dang it ! can't get back from tc3 to ea-land, it just won't update!***

    since i never had any troubles unless something really was wrong i can't be the only one?! this on a friday night, monday is a holiday here in germany, someone better still be at the office right now lol!

    i been so happy for two days that everything happened so fast and perfect with merges i signed back up and now this!

    lol i'm so mad!
  2. Guest

    Guest Guest

    I'd be mad too if I was living in Germany lol ..

    Ok so what's it doing or not doing? error messages ??? anything?
  3. Paula777

    Paula777 Guest

    yea if i could chose i'd pick the netherlands or uk [​IMG]

    well it froze at 0% percent updating a few times, right now i'm up to 8% but took me a almost half an hour to get there.

    i been zipping back and forth form tc3 / ea-land earlier within a couple of minutes
  4. Guest

    Guest Guest

    you're updating between TC3 and EALand using the TSO.exe icon right? and it's connecting for the update but it's slow or hanging?
  5. Paula777

    Paula777 Guest

    using the tso.client.exe .. well the copied icon on desktop.

    i find it strange since i been patching just fine all day

    uh oh at 20% now lol

    i could shoot someone
  6. Guest

    Guest Guest

    ok but it won't update on the client one, only on the TSO.exe one lol and besides there is a problem with one of the servers at EA.

    I did a trace and once you hit their site it stalls out and goes unanswered. I sent a message to the tech dept for that server, not sure if anyone is there to advise them it's hung...

    Hang in there and see if they give it a kick
  7. Paula777

    Paula777 Guest

    great, TY for ur time and actions!

  8. Guest

    Guest Guest

    ok well i was able to patch over from EALand to TC3.. it wasn't the fastest patch ever done but at least it is working a little now... and another trace is a little faster and seems to be connecting to update, however there is probs with AT&t.s relays tonight and are responding very slow, or there is just tons of traffic on the net with everyone out of school here. lol