1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest! Tonights Maintenance is complete and the Stratics Community Wiki is now live. Please see this thread for more details.
    Dismiss Notice

Awful lag, please help!

Discussion in 'UO Siege Perilous' started by Azural Kane, Jan 27, 2008.

  1. Azural Kane

    Azural Kane Guest

    Having a lot of trouble with lag...

    Am running on XP on an AMD Athlon "thoroughbred" 2200 (1.8ghz) processor... 512mb ram... and only a GeForce 3 AGP 4x card but it has 128mb vram.

    Everytime I'm in Luna I essentially cannot fight there due to lag. Especially when running in town... all the vendor names popping up on screen, slows me down to where I'm lagging worse than what one would think you should on a 10 year old game...

    I've tried with and without Automap etc running and always get the same effect. i've toyed some with "reduce framerate" and "allow frame skipping" and all these do really, is actually seem to cause more lag.

    This computer isn't the best by far... but it's not ancient... it's a relatively fresh format and seems to have been doing this since day one. I defrag, virus scan, regclean regularly and have all the latest windows updates etc.

    The laptop I used to use from my old job which was a Dell 2.12ghz laptop witha radeon x600 card has NO problems ever, in any area of the game.

    Anyone have any suggestions?

    There are times when after fighting in Luna my processor goes up to 100% and does not climb down. But I noticed it starts climbing down a bit if I close character bars... which is weird... how could they cause a lot of lag, just having people's bars open?

    Generally once I load the game it starts at about 15-20% processor usage but once goes up and up from there...

    Thanks for any advice as to what I could maybe try.
  2. Guest

    Guest Guest

    It's all those damn KOC people running the lag hack.
  3. Why don't you ask all yer KoC buddies . Im sure theyll help you..Muhaha
  4. try turning off Razor, might free up some system resources.
  5. SoulWeaver

    SoulWeaver King of The Bearded Ladies
    Stratics Veteran

    Dec 16, 2007
    Likes Received:
    Open your ms.dos prompt and type "Ping SiegePerilous.owo.com" check what ur ping is to the server....
  6. Azural Kane

    Azural Kane Guest


    try turning off Razor, might free up some system resources.

    [/ QUOTE ]

    Way to read my post. I've tried with only UO running, not Automap, not UOA, not anything. Also have tried With Automap, UOA, etc.

    As for my tracert here it is... <blockquote><hr>

    Tracing route to central-ae4.owo.com []
    over a maximum of 30 hops:

    1 &lt;1 ms &lt;1 ms &lt;1 ms dslrouter []
    2 31 ms 30 ms 31 ms
    3 30 ms 30 ms 30 ms so-1-2-0-0.CORE-RTR1.ROA.verizon-gni.net [130.81
    4 37 ms 36 ms 36 ms so-2-1-3-0.BB-RTR1.RES.verizon-gni.net [130.81.2
    5 39 ms 39 ms 38 ms 0.so-5-1-0.XT1.DCA5.ALTER.NET []
    6 38 ms 38 ms 38 ms 0.so-0-0-0.XL3.IAD8.ALTER.NET []
    7 39 ms 37 ms 39 ms GigE6-0-0.GW8.IAD8.ALTER.NET []
    8 40 ms 39 ms 40 ms ea-gw.customer.alter.net []
    9 39 ms 39 ms 40 ms fert08-eqx-iad.ea.com []
    10 39 ms 40 ms 40 ms

    Trace complete.

    [/ QUOTE ]

    Everything seems fine there, even have the UO ports forwarded in my router
  7. Guest

    Guest Guest

    Yeah, I'm pinging about the same, and still I lag big-time either in luna or whenever some of the KOC come onto the screen.

    First, put the housing cache in the paperdoll-options tab down to 1. That'll help a lot in luna, but you'll sometimes get weird stuff like bumping into a house that doesn't appear to be there!
  8. I lag anytime anybody is on the screen [​IMG]
  9. I hope all the jests about razor and illegal programs are just that ....jests, jokes,funnies or some such remark that is not meant to be taken seriously
  10. you need more ram. im running bout the same as you athlon 2600, i only had 512 ram went and got more now 1 gig. runs alot better. if you can get more then that do it.
  11. <blockquote><hr>

    you need more ram. im running bout the same as you athlon 2600, i only had 512 ram went and got more now 1 gig. runs alot better. if you can get more then that do it.

    [/ QUOTE ]

    I agree i went from 512 to over 2 gig and i swear you wont even notice lag in luna any more. But then can your PC handle it or is it a better choice to buy a whole new PC. Common whats 6500 bucks for if not to dominate at UO.
  12. Trolls T Hunter

    Stratics Veteran

    May 15, 2006
    Likes Received:
    Ya what they said 512 ram seems low to me. I have 2 gigs ram and im sure most people have around 2