1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Bandage Self macro

Discussion in 'UHall' started by Shot, Nov 1, 2008.

  1. Shot

    Shot Guest

    Anyone use the UO Macro for bandage self? I can't get it to work. Wondering if I need to add another line to it or something?
     
  2. Make sure you don't "accidently" have another macro set to that key..
    I always go to undress and set it to the key I want my bandage self on and it will say at the bottom used by so and so macro....
    OH>.. thats if you are using assist bandage self lol :)
     
  3. jerseyboy

    jerseyboy Guest


    i use the "spacebar" for my bandage self macro... no problems at all...u have to make sure ur inventory bag is open to use it... hope that helps..
     
  4. Kiminality

    Kiminality Guest

    "New Targeting System" needs to be enabled, too.
    It should be enable as default.
     
  5. Dermott of LS

    Dermott of LS UOEC Modder
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    5,320
    Likes Received:
    528
    ...

    Bandage in hot bar, Target: Self, Hotkey: Ctrl-Alt-A set to Nostromo button 06... works like a champ.
     
  6. Nexus

    Nexus Site Support
    Administrator Professional Wiki Moderator Stratics Veteran Stratics Legend Campaign Patron

    Joined:
    Oct 1, 2006
    Messages:
    5,572
    Likes Received:
    1,836
    I've used it before though I don't prefer it over the UOAssist Bandage Self since I can set it to a mouse wheel. But yea make sure you don't have other macro's mapped to the same key in either UO or UOA if you have it.
     
  7. Tina Small

    Tina Small Stratics Legend
    Stratics Veteran 4H

    Joined:
    May 12, 2008
    Messages:
    7,527
    Likes Received:
    1,914
    If you generally do not want to have the "new targeting system" turned on while using the 2-D client, here's a way to set up a UO bandage self macro:
    • Under Options on the paperdoll, select the Interface tab (top right side of the gump) and make sure there is a check mark next to the last line, Disable New Targeting System, and click Apply or Okay.
    • Also under Options on the paperdoll, select the Macro Options (bottom left side of the gump). Add a macro to the key stroke combo of your choice that has these lines in it: (line 1) Target System On/Off; (line 2) Bandage Self; (line 3) Target System On/Off. Click Apply or Okay. What this macro does is toggle on the target system so you can apply the bandage and then toggle it off again.
    You can set up a similar macro for bandaging others using the BandageTarget command instead of Bandage Self.

    Note: When you're scrolling through the list of possible macro commands, the Target System On/Off, Bandage Self, and Bandage Target commands are near the very bottom of the list.

    I believe UOAssist also has a bandage macro, but I prefer having my bandage macros set up in UO itself rather than UOAssist so they still work during those (usually) brief periods when UOAssist isn't recognizing my UOA macros after a client patch.
     
  8. Shot

    Shot Guest

    Thank you all for your kind help. The problem was I had the new targeting system toggled off!

    All better now.
     
  9. OMG!!! thank you thank you thank you tina small!!!
    did i say thank you? heh
    you have just made my uo life that much better! i'm a stooge sometimes when it comes to the little things and i have tried over and over to figure out how to make that stupid hotkey work!

    now i can bandage myself again and i dont have to use uoassist
    yay!!

    thx to you shot for doing the most obvious ...asking the question. DOH!
    man i feel like an idiot!!
    :coco: