1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. The Broadsword team is seeking alternative castle designs! Learn more and discuss here!
    Dismiss Notice
  4. Broadsword is hosting a 20th Anniversary Party for UO this September! Learn more here. Will you be there, Guest?
    Dismiss Notice
  5. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice

[Tech Help] Better but still choppy / Pixel scaling

Discussion in 'UO Enhanced Client Discussion' started by Fink, Sep 26, 2009.

  1. Fink

    Fink Guest

    Got my new computer with Enhanced running and it's mostly much better but...

    ..I'm still experiencing a bit of "chop" when I load stuff, and it seems to reload when I double back. Stepping into houses is much better, as is moving around in them (most noticeable improvement in castles of which I own one). Still appears to "dump" and "reload" stuff, though, with vendors being particularly troublesome.

    Now that I have more memory to use and abuse, are there any cache-specific settings I could tweak to improve this?


    *edit!*

    Also, any way to get 1:1 pixel ratio now that they've changed the play window v-scaling? I just migrated from 1024x768 to 1920x1080 and I'm back to seeing "lumpy" pixels.
     
  2. Fink

    Fink Guest

    Okay, just a small update..

    I have great performance now although I think they ought to update their system requirements (800Mhz cpu?!). A little jump here or there but that happens with about any game I should think.

    Still haven't sorted out the pixel scaling but happy to report most previous issues are all but gone.
     
  3. EnigmaMaitreya

    EnigmaMaitreya Crazed Zealot
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    3,402
    Likes Received:
    0
    Did you change anything or was it just ... oh something like the Enhanced digesting a quantity of data and then once completed everything ran better.
     
  4. Fink

    Fink Guest

    I toggled show frame off.. didn't seem to do anything, so I turned it back on. After that it ran great. I haven't restarted/rebooted since then (several hours ago) but it's still running very well. I don't think it was anything to do with what I'd done that fixed the chop. I think perhaps the residual lag I was experiencing was just that: lag.

    Classic also runs like a rocket sled now, and I can run both clients at once without any sluggishness. My second monitor arrives in a few days and, provided running two screens doesn't raise any issues, I should be fairly well set up. Classic looks a bit better than Enhanced at the moment due to pixel scaling, which is just sad and a sorry waste of a decent screen.
     
  5. EnigmaMaitreya

    EnigmaMaitreya Crazed Zealot
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    3,402
    Likes Received:
    0
    I have never seen two monitors cause performance issues, but ... well depending on if you play "Full Screen" vs "Full Screen Window" you may find the Classic will only display on the primary screen.