1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Stratics is pleased to introduce a community Article Management System (AMS) to the forums! AMS allows users to contribute articles about profession templates, houses, pvp, or a variety of other topics. This is a great way to showcase your ideas that require more space than a typical thread. Our staff can also feature articles and promote threads into articles (when appropriate). We are pretty excited about this feature and hope you will be too. It will allow the community another way to express themselves and contribute to the growth of the game and community! For information on how to submit an article, read this article.
  3. We've put our heads together to simplify the Rules of Conduct (ROC) from 23 items down to 8. We hope that the new ROC will be more intuitive and easier to remember. This should also help us to improve our moderation by focusing on fewer items. We are always striving to make Stratics better and to encourage communication and participation. We think that you'll be happy for this improvement. Thanks for being here.

Blinking Cursor at Login screen and in game, and Invisible houses?

Discussion in 'UO Resources' started by Dan123The123Man, Apr 23, 2012.

  1. Dan123The123Man

    Dan123The123Man
    Expand Collapse
    Lore Master
    Stratics Veteran

    Joined:
    Nov 19, 2004
    Messages:
    1,164
    Likes Received:
    57
    Ok the problem I am having is when I installed UO on this computer at my login screen before I actually login when my cursor is sitting still nothing happens. When I move the cursor even a SLIGHT bit it blinks so rapidly almost like the mouse is dying. I went to teh store and bought a BRAND NEW mouse and BRAND NEW keyboard. I am still having the same problems. I have tried unchecking the box once I login to the game that says something about "clicking other programs" and i've checked it. I honestly don't see why that would make a difference though when I am experiencing these problems before I even login. Once I login to the game it happens the same way though. Another problem that I have recently started seeing is when i'm like in Fel Yew running around the houses will be like invisible. It's like running into an invisible force field and then the house appears. Can anybody explain this to me please? My computer has 8 gigs of ram and 1 tb hard drive.(in WoW *World of Warcraft* my frames per second is on average at 60) The graphics card is good enough to play WoW with and maybe something more graphic demanding, not sure. Can anyone help me figure out what is causing this please.
     

Share This Page