1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Blonde needs help with icq!

Discussion in 'UO Europa' started by Lucy of Kenton, Jul 21, 2009.

  1. Lucy of Kenton

    Lucy of Kenton Seasoned Veteran
    Stratics Veteran

    Joined:
    May 16, 2008
    Messages:
    471
    Likes Received:
    21
    Hi, i was aware there was an update to icq but didnt want it but finally it wouldnt let me into icq without taking the update so i followed the prompts etc and now it seems im on japanese icq, stuff written in japanese to cant find any tools etc. anyone else got this problem? and any advice how i can sort it out as even my text aparently starts from the right!
    :danceb::danceb:
     
  2. Hmm iwould say uninstall it and install it again and make sure you get enlish language, see if that works.
     
  3. Aurelius

    Aurelius Babbling Loonie
    Stratics Veteran Stratics Legend

    Joined:
    Feb 26, 2004
    Messages:
    2,756
    Likes Received:
    689
    If it's just ICQ having set itself to 'Japanese' as the default language, then I'll try explain what might sort it out....

    When you open up ICQ, there should be two pieces of text just below the ICQ logo, and above the area where your profile/picture are (in English the text is Main and Contacts, no idea what they look like in Japanese!)

    The one on the left (Main) will open up a list, you want the fourth one down in there (Options), which in my ICQ has a picture of crossed screwdriver/spanner next to it.

    That opens up a lot more options in a pop-up window, the first tab of those (Customization in English) has four options below it, you're after the second one down 'Tweak my ICQ' - strange graphic next to it, to me it looks like a slowly wilting flower!

    Click on that, you should see a panel with four main sections in it, the top two have pull down menu lists - the second of those is where you choose your language, hopefully like mine the list shows the languages in their own character sets...

    Once you have chosen 'English' you get another popup screen, click on the left of the two buttons to 'OK' your changes, ICQ should restart in English...

    Hope that helps, rather than adding to the confusion :blushing:
     
  4. Heart Breaker

    Heart Breaker Journeyman
    Stratics Veteran

    Joined:
    May 30, 2007
    Messages:
    137
    Likes Received:
    0
  5. Lucy of Kenton

    Lucy of Kenton Seasoned Veteran
    Stratics Veteran

    Joined:
    May 16, 2008
    Messages:
    471
    Likes Received:
    21
    thanks aurelius it works and my friends are now happy as text starts on the left not right
    as for uo? remind me to get yer back
    nah made me laugh but kinda guessed before i clicked the link
    :danceb::danceb: