1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

[BUG] Bombard Spell Trigger not working

Discussion in 'UO Enhanced Client Discussion' started by Lord Gandalf, Mar 24, 2015.

  1. Lord Gandalf

    Lord Gandalf Babbling Loonie
    Stratics Veteran Stratics Legend

    Joined:
    Nov 26, 2006
    Messages:
    2,182
    Likes Received:
    722
    Casting the bombard spell trigger to actually get the bombard stone is working fine.

    But double clicking the bombard stone in my backpack or even setting a macro for it doesnt seem to do anything at all, ive tryed this several times now, still not working.

    But the weird thing is! its working fine on my others chars on same/different shards :/

    Any advice?
     
  2. juvi

    juvi Visitor

    Joined:
    Feb 12, 2015
    Messages:
    3
    Likes Received:
    0
    your timing may be to fast. if your bombard and x spell hit at the same time, bombard dose not damage target
     
  3. Lord Gandalf

    Lord Gandalf Babbling Loonie
    Stratics Veteran Stratics Legend

    Joined:
    Nov 26, 2006
    Messages:
    2,182
    Likes Received:
    722
    Im just double clicking my bombard stone in my backpack, and nothing is happening, not casting any spells in parallel... Other spell triggers working fine (nether bolt/healing stone/eagle strike etc..) weird
     
  4. Lord Gandalf

    Lord Gandalf Babbling Loonie
    Stratics Veteran Stratics Legend

    Joined:
    Nov 26, 2006
    Messages:
    2,182
    Likes Received:
    722
    I dont get the cursor when double clicking my bombard stone :/ ive also seen another bug, one of my spellbooks and a trapbox lost their icons, but still draggable... Those two objects only show properly when placed on the ground :/