1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

bonded cu is missing

Discussion in 'UO Tamer' started by her4805, Nov 21, 2008.

  1. her4805

    her4805 Guest

    I just stabled my bonded cu and withdrew my greater dragon. I then recalled to the Labyrinth and noticed that both my cu and dragon were following me. I recalled back to the stable and the cu was gone, but I still had my dragon. I stabled the dragon and hit claim list.... no cu to be found. Has anyone else had something like this happen?
     
  2. Tina Small

    Tina Small Stratics Legend
    Stratics Veteran 4H

    Joined:
    May 12, 2008
    Messages:
    7,527
    Likes Received:
    1,914
    I haven't had that happen, but have seen similar posts. Which shard are you on and where were you when you last actually used the cu sidhe?

    If by any chance you were using it around the time of server maintenance, you might check in the area where you were and see if it is still there, even unbonded. I almost lost a nightmare yesterday on Oceania because I was a little fuzzy on the server maintenance time and must have been playing after the last backup but before the server actually shut down. When I logged on that character again later in the day, she was off her mare and it was standing right there but had gone wild.
     
  3. her4805

    her4805 Guest

    thanks for the reply. I ran all over the Labyrinth island and there he was. It was stuck in one spot and would not respond to any commands. I could not even lore it. After a few minutes it started to follow me. A few minutes later I was finally able to mount it and have since restabled.
     
  4. Hinotori

    Hinotori Seasoned Veteran
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    397
    Likes Received:
    78
    I had that issue about a week ago. Logged the char in around prime time, stabled the hiyru he was riding, and pulled out my dog. Recalled to Yew and the hiryu followed. I couldn't give it any commands but it was following me (probably cause that was the last command I gave it before stabling). I walked into a building with it and shut the door, then recalled back to stable and dropped off dog. Hiryu did not follow. I went back and it was still in building. I couldn't mount. Kept getting message that I couldn't reach it. It would respond to follow and stay commands now though. So I walked it to the stable in Britain. At least I was able to stable it then.
     
  5. kitiara-atlantic

    kitiara-atlantic Lore Master
    Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    1,058
    Likes Received:
    77
    Wow that sounds like an ugly bug! Glad you all got your pets back safe and sound!
     
  6. Black Betty

    Black Betty Guest

    Yes!! Just a couple days ago this happened to me. When I spoke to a gm about it, he said if it were to ever happen again, to page a gm immediately and go nowhere and don't log out, instead keeping the pet next to you.

    I lost my Red Cu Sadie that I have had since they began spawning. Sad loss! :sad4: