1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Bonded Pack Animals Disappeared!

Discussion in 'UHall' started by Miri of Sonoma, Feb 20, 2012.

  1. Miri of Sonoma

    Miri of Sonoma Lore Keeper
    Stratics Veteran

    Joined:
    Jul 10, 2008
    Messages:
    897
    Likes Received:
    255
    I was sitting on a bonded blue beetle, hopped off and it disappeared! I ran around the area but couldn't find it. I checked the stable and there it was! Got it out and it happened again when I hopped off it. waiting for a GM right now but I thought I would post in the meantime.

    Now a similar thing happened to another character (different account) a couple of weeks ago. It was a pack llama but it wasn't empty and it disappeared forever when she recalled off her boat. I suspect the blue bug would disappear into the twilight zone too if it wasn't empty.

    Anyone have a similar experience? If this is a bug, it is pretty scarey.
     
  2. Bazer

    Bazer Slightly Crazed
    Premium Stratics Veteran Supporter Alumni Stratics Legend

    Joined:
    Oct 7, 2003
    Messages:
    1,408
    Likes Received:
    49
    Happens allo of the time on my tamer with all kinds of mount pets
     
  3. BadManiac

    BadManiac Guest

    Has happened to me too on a crafter char. As soon as I dismounted the beetle just vanished.
     
  4. A Thought Elemental

    A Thought Elemental Journeyman

    Joined:
    May 21, 2011
    Messages:
    270
    Likes Received:
    2
    Before the forum blowup and revert, I had written - -

    It happened to me one day. Every single pet I mounted would vanish. I paged a GM and they took a report etc. and it was found that the pets were auto-stabling (while leaving my follower count intact). When I logged out and then logged back in, it stopped happening.

    Pack pets with items in their inventories don't ever auto-stable I believe... so perhaps such pets are deleted when this bug hits?

    I frapsed it when it happened to me. Lemme upload this for yall (why not).
     
  5. A Thought Elemental

    A Thought Elemental Journeyman

    Joined:
    May 21, 2011
    Messages:
    270
    Likes Received:
    2
    There is occasional static in the sound, fraps does that to me now and then sorry.


    [YOUTUBE]2v64GXD0QmA[/YOUTUBE]