1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Bonding my Fire Beetle

Discussion in 'UO Tamer' started by Obsidian, Sep 15, 2009.

  1. Obsidian

    Obsidian UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Campaign Supporter

    Joined:
    May 21, 2008
    Messages:
    3,143
    Likes Received:
    780
    I had a friend tame me a fire beetle months ago. I promptly fed the beetle some meat and then put it in the stable. Other game priorities over took me and I just came back to my crafter now with SA. The beetle has been untouch for about 5 months. I claimed my fire beetle from the stable today and fed it about 9 pieces of meat. I expected it to bond, but it did not.

    What did I do wrong?

    I put it back in the stable until I can get some guidance. Thanks!

    -OBSIDIAN-
     
  2. Drazasamus

    Drazasamus Guest

    sometimes there is a glitch on the bonding cycle... if it doesn't bond in 7 days after feeding it, pop it back in the stable for a week and try again
     
  3. Obsidian

    Obsidian UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Campaign Supporter

    Joined:
    May 21, 2008
    Messages:
    3,143
    Likes Received:
    780
    I put the beetle away another week and then it bonded promptly getting it from the stable and feeding it. I must have left it in the stable too long the first time and the bonding processes needed to reset.

    -OBSIDIAN-