1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

[Gardening] Brain check on isle one, bob!

Discussion in 'UO Botany and Nutrition' started by feath, Aug 18, 2008.

  1. feath

    feath Guest

    i am far from perfect. There are times when i miss a plant, even in a back pack with only a few plant bowls in it.
    at first, i just thought i'd had a bad day. around 50 plants missed, out of maybe 500 plants, over 5 characters. (this is going to WILTED stage - i dont consider 'down' to healthy, a 'miss' really, irritating, but not a miss.)
    the next day, i had around 100 missed plants - 50 of them now in DYING stage. not necessarily the same plants as the previous day!
    Random plants missed in a row - whole rows missed - 2 half rows in 1 bag...
    no - this can't just be me. i'm meticulous in checking. my usual loss for missed bowls is like 2 in 5k, if that.

    anyone else having sudden fluctuation's in plant growth? abnormal wilted stage plants? or do i need to get one of those new brains off of isle one?
     
  2. Eslake

    Eslake Guest

    I kind of blew it off but...

    I use 2 GS and 1 GH on all my plants daily, and 2 GH on any that have a yellow marker (other than water). So they stay at 100% vibrant.

    But the other day I had 3 plants bunched together all fall to Healthy in 1 day.
    I would have just thought I'd somehow missed them the previous day, but none of them had a red marker, just yellow for water and insects.

    I didn't understand how they could do that, but since it was just the 3 I kind of ignored it. :( I hope there isn't something going out of center with plants when we have new ones coming soon.
    -
    I average less than 1 missed plant a week normally, so it doesn't seem like it would be normal misses.
     
  3. Spellbound

    Spellbound Lore Keeper
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    810
    Likes Received:
    89
    Not growing plants at present time, so unable to check. Wondering though, if you are doing your plant care too close to server maint, or has there been any server down time on your shard, causing the plants to lose their save data point. One more question... are you using fertile dirt on those that seem to be buggy? I'd send this into uobugs asap! Maybe a dev member will go live and check your plants personally to nail down this bug. Long ago, I have had a few plants that went to dying for no reason also, and I've been able to get them back to wilted, but never back to healthy or vibrant. Those ended up in the trash barrel.
     
  4. feath

    feath Guest

    1...nope! server downtime is 5am for me, i'm snoozing. i do my plants around 10am. When i log in, they're always 'fresh' stats.

    2... nope! i was saving my fertile dirt for the new plants - but if there's a possible bug, normal dirt for me! i dont mind a few more days anticipation!

    and this isn't one off days - this is going on a week now. i've tossed a lot of plants. i never know what i'm going to find in my pack!

    yesterday, same plant group, i had 4 plants at day 5 vibrants, 3 plants at day 7 healthy, and 2 plants day 4 wilted! and they were all planted the same day!
    like wtf?
     
  5. Spellbound

    Spellbound Lore Keeper
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    810
    Likes Received:
    89
    All planted the same day, and varying from 4 - 7 days now is NOT NORMAL. Devs need to nail this bug before we go hunting for the new seeds and half of them are dead and gardeners po'ed.
     
  6. Flora Green

    Flora Green Guest

    feath,

    I agree also that you should send this in as a bug report. I just planted a new batch last night and will keep a close watch on it. If anything unusual happens I'll note it here as well as send in a report.
     
  7. Eslake

    Eslake Guest

    Here's a puzzler for you. :)

    I planted a starter-12 set for a friend who recently returned.
    All on the same day, within minutes of each other (about 4 hours after maintenance) using dirt from the ground. (I only use fertile for special orders)

    I kept all of them vibrant for the full cycle, never a healthy, never a red marker.

    But I just unlocked 10 of them at 8/8 and the 2 left are 6/8.


    Anyone care to explain how this happens? :p
     
  8. Hunters' Moon

    Hunters' Moon Grand Inquisitor
    Stratics Veteran

    Joined:
    Oct 19, 2004
    Messages:
    4,271
    Likes Received:
    120
    I have had trouble with one of my plants the past week. It seems to be stuck in the 2nd day growth and is always "wilted" no matter what I do. The other plants that I planted the same time are already done producing all eight seeds and I have made them "deco". Its just that one plant.
     
  9. feath

    feath Guest

    it sounds almost as if, when plant is in vibrant stage, it grows 'faster'... and slows to a crawl at 'wilted'.
    and then just for giggles, randomly changes the plant's stage of growth.
    at least its not just me! although i seem to have had an extreme case compared to you lot!
    also sounds like they're working on the plant system, and twisty code is leaking into game.

    well, i'm about to go do my plants. it used to be i would look forward to day 7 for the 'surprise' factor. now it's an every day event!
     
  10. Hunters' Moon

    Hunters' Moon Grand Inquisitor
    Stratics Veteran

    Joined:
    Oct 19, 2004
    Messages:
    4,271
    Likes Received:
    120
    It seems the plants arn't the only thing suffering from twisty code. I just started my aquarium again and I have 6 fish from 2 days ago,and it has not updated. I haven't had to add fish food or water in 2 days.
     
  11. feath

    feath Guest

    a look at the first bag i opened.

    first bag of the day... open bag. the usual story - all planted same day, same dirt, etc etc

    picture one; about half of them popped. i took a quick look at some of the pots.

    picture two; of all the plants that opened, they were all 7 day 'healthy' (except for 2, hey, can't be consistent!)

    picture three; all the ones that didn't pop - and here's where it gets interesting.
    Day 5 and 6 VIBRANTS. not one healthy.

    i always pack my backpack with 3 rows of 6 pots; total of 18 plants. you will notice there are only 13 plants here - this is the bag that had 5 wilting/dead as well, which i've tossed out.
     
  12. Spellbound

    Spellbound Lore Keeper
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    810
    Likes Received:
    89
    Appears something in the daily timer is borked badly. I'd be wary of anything that requires a timing element, watch your pets loyalty drop too fast, time left on vendors (maybe that's why some just poof!), vibrant to dead in a day plants, and floating fish. Some people are having difficulty in getting anti-virtue dungeon drops (nothing in even 10 hours of playing). They need to recheck the timer. Is it related to the random timer on house placement after decays? Just wondering....., but it sure isn't a problem with your brain!
     
  13. i dont know if i read this, somewhere, or just imagine it.. hehe

    but isnt there a chance that a plant grows 2 stages a day?
     
  14. feath

    feath Guest

    yes, with fertile dirt. i don't use fertile dirt. although that would explain some jumping 'forward' - rather than some not going forward heh.

    i only had 1 plant not time right, that i could see, today. at least nothing obvious. and about 10 bags 'popped' ... its like christmas when that happens lol