1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Bug? - Bard Mastery Song Invigorate Stats

Discussion in 'UHall' started by Merus, Jul 15, 2012.

  1. Merus

    Merus Babbling Loonie
    Stratics Veteran CasteoftheForgotten

    Joined:
    Aug 10, 2010
    Messages:
    2,639
    Likes Received:
    2,094
    I noticed that when partied with a bard running the Invigorate bard song that my stats got bugged.

    Initially my character has 129 hitpoints. When I first go under the bard song, my hit points increases to 162. After fighting a while I noticed that when under the bard song I was only at 129 hitpoints again. I checked my buff bar and was not under any effects other than the bard song. I left the area and my hit points dropped to 93. I left the party and hit points stayed at 93. I logged out and in, and my starting maximum hit points returned to 129, but was at 73 life (similar to the effect of crossing a server line). This happened to me twice with the exact same effects. Has anyone one else noticed this? If it helps for anyone trying to replicate this, the spawn I was fighting when it happened was the Primeval Lich... perhaps the curses were messing with the stats, but I am certain there were no debuffs in effect when I checked my stats.
     
  2. Mr. Smither1

    Mr. Smither1 Seasoned Veteran
    Stratics Veteran Stratics Legend

    Joined:
    Mar 6, 2004
    Messages:
    345
    Likes Received:
    66
    It happens to my chars in bard parties when get out of range of the bard or cross a server line, sometimes I just quit the party and relog and it is fixed. Sometimes I have to quit the party and kill my char to get the stats back to normal. It can happen if your the bard and log while running the buffs, I have to stop the mastery then relog.
     
  3. Zero Day

    Zero Day Guest

    Never had this happen crossing server lines, or moving out of range. This does happen (reliably) if I lose connect while under the effect of another bard.


    The easiest and most reliable way to fix is to make sure you are either out of range of the bard, or not in party. Take off all your equipment and dismount.
    Log out, and log back in. The clean up process will fix your stats. If you still have any equipment on or are mounted, this will fail. Otherwise it works everytime.