1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

[Gardening] [BUG] Plants not growing

Discussion in 'UO Botany and Nutrition' started by Nastia Cross, Sep 13, 2009.

  1. Nastia Cross

    Nastia Cross Guest

    So I've been so wrapped up in the new expansion that I missed a day of plant tending. I decided to put all my plants into secured chests until I could tear myself away from puzzles and new areas (ooh shiny!!). Yesterday, I decided to keep growing my quest seeds to sell on my vendor so I took those plants out of the chest and locked them down on my floor. I just checked them and they all have the red ! in the growing slot. They should have gone through a growth check already.
     
  2. Teeshy

    Teeshy Guest

    Don't they have to be locked down for a full 24 hours before they will go through a growth check at server up?

    Sorry I'm not 100% sure as I don't grow mine locked down, but I'm pretty sure that's how it works =)
     
  3. kittykat

    kittykat Journeyman
    Stratics Veteran

    Joined:
    May 11, 2001
    Messages:
    287
    Likes Received:
    0
    when they're in a secure, their timer gets set to server up as soon as they go through one (even if it wasn't 24 hours for them) - so you basically have to go through 2 server's up before they'll grow again
     
  4. Nastia Cross

    Nastia Cross Guest

    Two cycles again like when you first plant them? ugh... Ok thanks!
     
  5. Flora Green

    Flora Green Guest

    Actually, I have some plants that have been stuck at day 6 since Friday. I have no idea when I planted them, so can't provide details, but I've logged in daily since last week. Most are growing as expected, but these 4 I can't get to day 7 for some reason. All are healthy or vibrant.
     
  6. DHMagicMan_1

    DHMagicMan_1 Guest

    Are they in your MAIN pack? a backpack, pouch or box? I'd put them at the "root" of the toons main pack and try again tomorrow. Do they have Red ! meaning it wasn't in a place to grow?
     
  7. Flora Green

    Flora Green Guest

    Two are loose in Flora's main pack and two are in a bag in Flora's pack. No red, not even needing water. They just won't grow. The only reason I haven't locked them down to test is because I can never know for sure I'll be able to login the next day. I just put a ton of plants on vendors and only these four have been a problem growing and not until day 6.
     
  8. DHMagicMan_1

    DHMagicMan_1 Guest

    Wow how weird. If you were from California I'd guess the Govornator froze your plants because you didn't pay your higher taxes... but in Ultima I don't know if he has that kind of power.

    Good luck, I hope it fixes itself quickly, or if not then maybe Sak or someone can examine them in game and see the problem.
     
  9. Flora Green

    Flora Green Guest

    lol... I don't think he'd care about my piddly gardening income enough to pay higher taxes on. :D

    Since it's only four plants and they aren't anything special, I'm not really concerned. Just thought it odd is all. I logged in a bit ago and one bloomed so we'll see what happens tomorrow.