1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. The Broadsword team is seeking alternative castle designs! Learn more and discuss here!
    Dismiss Notice
  4. Publish 97 is currently on TC1! They are currently focusing on the pet customization aspect of the pet revamp. Head to TC1 and send in your feedback or discuss here!
    Dismiss Notice
  5. Broadsword is hosting a 20th Anniversary Party for UO this September! Learn more here. Will you be there, Guest?
    Dismiss Notice
  6. A new State of Stratics is up. Check it out here!
    Dismiss Notice

Bug reporting

Discussion in 'Project Gorgon: Ask the Devs' started by Metaphys1k, May 3, 2013.

  1. Metaphys1k

    Metaphys1k Visitor

    Joined:
    May 3, 2013
    Messages:
    2
    Likes Received:
    0
    I'm not sure why but my character won't load up anymore.. All it shows is the last place I visited when I log in, without showing any skill and empty slots in every part of the GUI.

    It does it in the browser as in the client version, with both of my chars which names are Avenger and Vengeance
     
  2. Luka Melehan

    Luka Melehan Certifiable
    Professional Stratics Veteran Alumni Campaign Patron

    Joined:
    May 12, 2008
    Messages:
    1,783
    Likes Received:
    285
    did you refresh your browser since the update today?
     
  3. Metaphys1k

    Metaphys1k Visitor

    Joined:
    May 3, 2013
    Messages:
    2
    Likes Received:
    0
    Yeah and it's still giving me the same problem somehow