1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

can i please get some assistance

Discussion in 'UHall' started by Turles, Dec 5, 2008.

  1. Turles

    Turles Guest

    ok ever since uo has changed there service provider my conn has lag spiked, an over the days has gotten slower an slower i was just wondering is anyone else having this problem or is it just be me. if i dont get this fix im sadly going to have to stop playing a game ive played over 8 years. also nothing is is slow on my computer but uo an my computer is 2 months old and was fine before the provider change. i also use to ping 10-15 now up to 100 in spikes please help me thanks alot

    o yeh an i also live on the east coast if the helps in any way


    Broli of Chesapeake
     
  2. laurlo

    laurlo Guest

    there's been quite a bit of lag issues lately it seems.

    though west coast me has not noticed it.
     
  3. gulf coast here. yes, the lag is bad. its gotten worse and i cant seem to pin down why short of the few jumps about 60% of all of us have to make to get to the UO servers. there have been many many posts about this issue and as far as i know the only response that anyone at EA has made was from Draconi who stated they had located an issue in some subserver or something and that they were working to correct it somehow. that was 2 or 3 weeks ago with no other info that i know of since.
    some days i cant play at all because of it. very frustrating.
     
  4. drinkbeerallday

    drinkbeerallday Visitor

    Joined:
    Jun 4, 2008
    Messages:
    1,175
    Likes Received:
    0
    at this point, it is starting to seem like the dev's don't even care. after my account goes inactive i'll check back weekly to see if there's a change.
     
  5. Sunrise

    Sunrise Guest

    West coast here...

    I can play fine..but maybe once an hour or so....The lag demons hits me with its fireball..for about 5 or 10 minutes its laggy as heck


    When it happens I usually just close down UO and then reboot. that does seem to help.