1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Cannot patch/connect

Discussion in 'UO Resources' started by Goldberg-Chessy, Jun 20, 2011.

  1. Goldberg-Chessy

    Goldberg-Chessy Crazed Zealot
    Stratics Veteran Stratics Legend

    Joined:
    Dec 27, 2004
    Messages:
    3,160
    Likes Received:
    1,038
    twice I have downlaoded & installed the CC from the Mythic site. Each time it installs fine but when I try to play for the first time I get no patches and right after I enter my account name & password I instantly get this message - "Couldnt connect to Ultime Online. Please try again in a few moments"
    The servers are fine though as I am playing on my desktop atm.

    I am running windows 7 home premium, 64-bit on a dell laptop.

    I do not have ICQ installed on the comp.

    I also get the dopey Windows UAC pop-up asking if I want to allow the program to make changes/start but I always allow it. I tried running as admin but it makes no difference.

    Any help greatly appreciated. Ty in advance
     
  2. Petra Fyde

    Petra Fyde Peerless Chatterbox
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Jan 5, 2001
    Messages:
    30,889
    Likes Received:
    5,175
    I have all 3 relevant programs set 'run as admin' uopatch.exe uo.exe and client.exe
     
    Joe Elwell likes this.
  3. Sweety

    Sweety Guest

    Thanks Petra. I had same problem as Goldberg, but just set those three folders to Admin and it loaded right up.
     
  4. Goldberg-Chessy

    Goldberg-Chessy Crazed Zealot
    Stratics Veteran Stratics Legend

    Joined:
    Dec 27, 2004
    Messages:
    3,160
    Likes Received:
    1,038
    Tried it but still no luck :(
     
  5. Joe Elwell

    Joe Elwell Visitor

    Joined:
    Sep 4, 2012
    Messages:
    4
    Likes Received:
    0
    Same problem with windows7 so i need to set as Admin? I even went to compatableity and set run as xp service pack 2 and nuttin just says not conected to the internet and checked all the other boxes