1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Cannot patch

Discussion in 'UO Enhanced Client Discussion' started by Regi the wicked, Nov 17, 2009.

  1. Everytime I try to start the EC the patcher crashes with a corruption on remote server error. I have fully uninstalled, redownloaded and reinstalled several times, but it still does not work. Any ideas?
     
  2. Frarc

    Frarc Stratics Legend
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Mar 18, 2003
    Messages:
    7,770
    Likes Received:
    1,132
    If you get that message you have to keep retrying patching. Sometimes it takes several times to get it patched. When you get that message its something over there not you.
     
  3. I've done it 30 times in a row now and it still errors out. It is not always on the same file though, so I think you may be right.
     
  4. Well this is just stupid. I have run it over 100 times now and it still won't even get to 1%. Is there somwhere I can just download the whole thing?
     
  5. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,469
    Likes Received:
    361
    you might try removing the patch file and trying again
     
  6. I have deleted the patch log everytime. What other patch file is there?
     
  7. Well this is stupid. I give up on the ec. I can not get it to patch. When I mean patch I mean from the initial install. So the 2 gb or so first patch never even happens. It is completely unplayable. I feel that this is unacceptable in every way. I will just go on with the 2d client that works fine and always has I guess. I just really wanted to try to play the ec more and get used to it for it's advantages. Thanks for everyone's attempted help.
     
  8. If anyone wants to know I fixed the issue. I had to setup port forwarding on my router was all and now I am good to go. Thanks for the help.
     
  9. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,469
    Likes Received:
    361
    glad you got it fixed! i would not have even thought of that!:thumbup: