1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Cant get past auto patch for last 30 hrs

Discussion in 'UHall' started by Sin of Sonoma, May 29, 2008.

  1. I logged out about 5 pm yesterday tried to log back in about 6... froze at log-in confirmed grey screen.... then tried to-log in again and ....clicked ok at the auto patch screen and got "
    Ultima Online Client
    Ultima Online Client has encountered a problem and needs to close. We are sorry for the inconvenience.
    If you were in the middle of something, the information you were working on maybe lost.
    For more information about this error, click here.
    Then u click the link and get.
    Ultima Online Client
    Error signature
    AppName: client.exe AppVer: 6.0.7.0 ModName: client.exe ModVer 6.0.7.0 Offset:00104d41
    To view technical information about this error report click here.
    did everything i could think of tp fix it (8 yr vet) then a clean re-install only difference now is Version is now 6.0.8.0 in the errror message. I have tried to log-in 600 plus times.... someone plz help
     
  2. Try a system restore in windows? I dunno.
     
  3. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,469
    Likes Received:
    361
    this happened to me once and if i remember right i i went in to the patch folder and there was apartial file there i deleted it then repached i would cut and paste it in seperate folder then try it if it doesnt work or there is no file there then not sure what to tell ya
     
  4. forgot to add: 2d. i do not use KR. comcast. my problem started about the time as the first "unable to connect" tread. ran antivirus/spybot detector. ran Windows update. looked in knowledge base. checked for shard issues. kept reading stratics hoping someone had an answer.
     
  5. nothing in patch folder.... plus later i even did a CLEAN INSTALL
     
  6. and yesbefore someone asks..... i turned off my firewall and tried.... no router
     
  7. If running vista , did you try run as admin...Grasping I know..
     
  8. SP.... single user... computer was on while i was logged-off that first hour.... no one else here to play with computer..... had played all morning with no problem..... logging in and out with diff chars and accounts
     
  9. XP... sry fat fingers
     
  10. i still cant get past auto patch page...... is my problem completly different than everyone elses that could not log-in? am i the only 1 left that cant log-on ?? i know there r a lot of very smart people reading these boards, but i am having uo withdrawl..... i wanna get on !!!! plz HELP !!!
     
  11. miss uo

    miss uo Guest

    This happened to me awhile back,and I had to reinstall uo but still could not patch correctly. Used ccleaner to remove all the left over crap, and guess what happened uo patched.

    http://www.ccleaner.com/
     
  12. i ran CCleaner. did a CLEAN install again. SAME ERROR MESSAGE !!!!!! anyone ever see this error message before??
     
  13. What version or expansion is being installed?

    Sad nobody from EA will help you...Comm reps: :cursing:
     
  14. im using the 9th anniversary edition to start from.... it looks like it patches all the way to 6.0.8.0 OVER 50 hrs how.... and still cant not log-on. can someone help plz???
     
  15. thz again but none of those addressed my error message
     
  16. Basara

    Basara UO Forum Moderator
    Moderator Professional Wiki Moderator Stratics Veteran Stratics Legend Campaign Supporter

    Joined:
    Jul 16, 2003
    Messages:
    8,354
    Likes Received:
    476
    Frankly, Sin, it sounds to me to be more an issue with your machine, its Operating system, or some other program interfering with it.

    If you have System Restore turned on, you can try to find a restore point before Wednesday and restore it, to see if that does anything.

    I've had problems with other programs suddenly stop working, with no logical reason, and had to do a system reinstall or put it onto a different machine, to get it to work.
     
  17. high society

    high society Visitor
    Stratics Veteran

    Joined:
    Jun 24, 2008
    Messages:
    29
    Likes Received:
    0
    Any fix yet?? i have that same error!
     
  18. high society

    high society Visitor
    Stratics Veteran

    Joined:
    Jun 24, 2008
    Messages:
    29
    Likes Received:
    0
    well i got a solution, i just bought a new computer lol
     
  • About Us

    Stratics is the oldest continually running MMORPG Fansite on the Internet. Founded in 1997 Stratics has served the Ultima Online Community for 18 years. We strive to provide the most complete social experience for Ultima Online players.
  • Subscribe Now!

    Want to provide Continual Support? Subscribe and gain additional benefits as a patron of Stratics.com!
    Subscribe Now!

    Stratics Professional Accounts feature the following advantages:

    • Ad-Free Browsing of our Forums
    • Upload a custom Profile Cover
    • Unlimited media upload storage space
    • Use of the theme styler
    • Ability to collapse the sidebar
    • Premium background themes to choose from
    • Access to additional features of the Classifieds System
    • Ability to Customize Your User Title
    • No Post Delays
    • Additional Signature Allowances:
    • Special Professional Banner Display with your Account
    • PM Allowance Upgrade
    • Additional Thread Allowances
  • Support Us!

    Don't feel like subscribing? Donations to benefit the further development of Stratics and for purchase and inclusion of additional features are always welcome.

    Donate to us!