1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Can't get to TC3

Discussion in 'EA Land/The Sims Online Stratics Forums' started by jackieM, Nov 1, 2007.

Thread Status:
Not open for further replies.
  1. jackieM

    jackieM Guest

    So frustrated! After trying everything listed on the boards, in City Hall and Tech Advice, I still can only get to the screen for Production cities. When TC3 opened to all users I created 3 sims there and played for a couple of days. When I went back to AV, and logged off, then tried to go to TC3 I didn't get the log in screen for choice of simsoline or TC3. I get the screen for production cities only. I notice many people are having this problem. Is there a final fix coming up for everyone? Thanks
     
  2. SilverSpike

    SilverSpike Guest

    I hope so, because i seem to be stuck also. Cant get the update from Wednesday 31st Oct, i just get asked to verify ALL the time, so i also know where you are coming from with this, lets just hope that Maxis can see the amount of frustration this is causing and find a fix for this because i feel like im throwing $20 a month down the drain right now.
     
  3. Bindy

    Bindy Guest

    This morning after maintenance I got the old log in and no option to go to TC3. It worked fine last night. [​IMG]
     
  4. SilverSpike

    SilverSpike Guest

    i downloaded that patch btu now that changed back to new login GRR
     
  5. MandiK

    MandiK Guest

    I was finally able to get in this morning after several updating & shutting down. Whewwww.
     
  6. Bindy

    Bindy Guest

    *TTL*
    Im not even getting an update I go straight to the old log in screen, no TC3 option. Im logging in the same as I did yesterday ( and the log in worked fine yesterday) using tso.exe, havent done anything different. Now what do I do?
    Bout to give up on this frustrating &#^$. First it takes me days to get back into the game at all and now I cant get into TC3...at least I can log into the production cities. But this situation is sooooooo frustrating! [​IMG]


    Im not going to redownload TSO again, been there done that. Anyone got any other suggestions? And anyone know why it worked fine yesterday and the day before then crapped out this morning?
     
  7. Guess What.... Same issues, I totally lost the new box.... now i wonder why nobody calls cutomer service, it doesnt solve anything
     
  8. Peppie

    Peppie Guest

    haha I didnt even know there is a customer service lol
     
  9. jackieM

    jackieM Guest

    Well... I was able to install the new sign in page. However, when I tried to get to TC3 it kept verifying... and aborted. I tried a few times and quit. Then I tried to get to TSO online and was able to get there once. Strange it welcomed me to my new city. Then I signed off and tried both TC3 and TSO. This time I could not get in either one. Hmmm. Oh well
     
  10. nodgree

    nodgree Guest

    <blockquote><hr>

    Well... I was able to install the new sign in page. However, when I tried to get to TC3 it kept verifying... and aborted. I tried a few times and quit. Then I tried to get to TSO online and was able to get there once. Strange it welcomed me to my new city. Then I signed off and tried both TC3 and TSO. This time I could not get in either one. Hmmm. Oh well

    [/ QUOTE ]

    This is exactly what has happened to me. It keeps verifying my game files over and over (which takes forever) and then tells me it cant connect to the update server only to start all over again. When i finally do get it to work, I dont have the new login menu. Gotta love the testing phase, lol. My only hope is that once all of this is tested and working, people will actually return to the game.
     
  11. Is anyone working on this? I'm tired of paying for a game that I can't even get into.
     
  12. nodgree

    nodgree Guest

    [​IMG] Since my post got locked... I'll repost what I had to say here, this is getting to be BS...

    From my LOCKED post:
    I have installed both TSO and the EALand games on 3 different machines now (2 were clean installs, new windows xp install and all) and I still get the cant connect to server error when it tries to update and then spends 10 minutes verifying my game files only to start it all over again. I dont wanna hear anything about something being wrong with my install because I have been playing for almost 4 years now and I have NEVER had issues like this. I'm not trying to be an @ss, I just want to know what is being done to resolve this and when it will be done. I have sat patiently thru all the other bickering about this, reading over and over again the replies that "its a software problem you need to download this patch", or "you need to reinstall your windows xp". If it has been going on for this long and none of us have had any luck resolving it, obviously it isnt on our end. I was totally against all the posts about EA doing something for those who couldnt login but, I'm starting to have a change of heart. I'm not trying to step on any toes, just want to get things running again.
     
  13. Guest

    Guest Guest

    Today was the first chance I had to update to the new version. My version was from before the 10/17/07 problems.

    I followed the instructions posted on TSO-E and had to update/verify/restart what seemed like 6 or 8 times. Eventually it worked itself out and I was able to get into TC3.
     
  14. nodgree

    nodgree Guest

    No offence but its kinda funny that it works for all the mods and devs but not for the rest of us. Again, not trying to step on toes but...
     
  15. Guest

    Guest Guest

    <blockquote><hr>

    No offence but its kinda funny that it works for all the mods and devs but not for the rest of us. Again, not trying to step on toes but...

    [/ QUOTE ]

    Yes, it is kinda funny since all mods have regular accounts just like you. [​IMG]
     
  16. nodgree

    nodgree Guest

    Ok I am FINALLY able to log into TC3 after about 12 attempts and game verifications..... Now I'm afraid to log out......
     
  17. Guest

    Guest Guest

    had to update/verify/restart what seemed like 6 or 8 times

    This could be another way to differentiate between paid and free accounts. Paid accounts will only have to update once, free accounts will need a minimum of 6 attempts.
     
  18. Guest

    Guest Guest

    ok this seems to be a hit and miss.. sometimes i can get in sometimes i can't. Yesterday i was in tc3 fine, went to my job, tried to go back to work last nite and i could not get in to tc3 at all. (does momi require a medical excuse for missing so much work? I would hate to lose my well paid job over this pc illness.) ok, i finally decided to go to Lees fix sites and i even went to this one here you have. I have no idea what that did, but after downloading them, if i clicked on my icon it would not open, when i finally was able to open it just poofed over and over, and I could not get any of my icons to open in any of my cities. I had to do a restoral and could not get in anything after that again. today i uninstalled sims and reinstalled and i am able to click on my icons again in tc and pc cities and enter these cities, but again i keep gettin this messege...and i quote.. " There was an error locating the game update on the server. Most likely this is due to a scheduled maintenace period or a temporary outage. Please try again later, or if this persists please contact customer support. Select 'retry' to try again now, or 'Quit to exit the game and try again later. ok every time i do retry i get and quote "a 11.8 mb is required to continue." (Funny when you call customer service, they tell you tso has no support.) i click ok and get above messege this goes on and on every time i try. This problem has been on going for the past 2 weeks or so. It's a hit or miss since sometimes I can get in then next time I can't. OH, I did check my firewall, when it would just poof and tso is on my exception list to accept. so that is not the problem.
     
  19. Guest

    Guest Guest

    So have you been to a pc city and tried going back to tc3 yet? Seems like that really creates problems and We should not have to play the lottery in order to play what we are paying for.
     
  20. Guest

    Guest Guest

    I pay for my accounts and i have since beta was over and done with, and most of the posters in here are not on free trials I would be willing to bet. If this were the experience I encountered had I been a free trial and just trying game for the first time, I sure would not come back since it is too much trouble, so I sure hope your theory is incorrect.
     
  21. TTL

    TC3 is a test city, and I hate to sound like I'm being a smarta$$, but these kind of problems are what happens when you are participating in a test. I understand it is frustrating (understatement).

    I have not gone to TC3 since the updates of 10/17. I have been in TC and the production cities (99% TC) and have not had a single log in problem. I have read all your posts and I don't want to go through all that hassle. TC3 can wait, as far as I am concerned.

    I am sure that one of these days the log in will be fixed. To avoid these headaches we could have gotten a 90 day notice -- 90 days that the game would be down while the devs worked out the first level of merge issues without us bystanders hanging around complaining. [​IMG]


    Edited to add: Those of you who are going through all the endless verifications and reinstalls deserve credit. Your misfortune and reports will help in the sorting out of this problem.
     
  22. Guest

    Guest Guest

    i have played since beta I do not need it explaining as to what a test center is or what to expect, but unfortunately this is effecting the productions cities too, "which are NOT TEST CITIES". you say you read my post, then you had to see I clearly stated it not only effected 'tc3', but it has now effected all my icons in all my cities where i could NOT PLAY at all. I could not even get my icon to load game as it just poofed. *this was after i did the update for the fix. before it would go to load game and poof* I do not feel I should have to uninstall tso every couple days just so i can get into any of my cities. And no this is not a computer issue on my part, this is a new computer and as I still have over 800GB of Hard drive remaining and over 3 GB of memory left. I have even had dell take my computer over to assure it was not on my end.
     
  23. Actually, MIA, I wasn't addressing you, my response was one meant for the general suffering populace at large. However, I feel your pain. Honest.

    I am surprised that someone who has played since beta is suffering so acutely. I kinda think, "Oh, great, another pain in the a$$, just like IN THE OLD DAYS." We stuck with it, didn't we.

    I'm not disagreeing with you. I think the situation is nasty. Thus, I am not even wearing my tester jumpsuit these days, since I couldn't find the sim prozac that was supposed to be standard issue in the left pocket. Instead, I am wearing my Test Center outfits, and reading about those of you who are doing what testers should do. Good luck! And keep up the good work.

    PS: I am assuming that my lack of problems comes from the fact I have not ventured into TC3 since at least Oct 17? Maybe not, and my day will come.
     
  24. Guest

    Guest Guest

    Thank you for clarifying. Most posts don't upset me but i took that one to heart i guess. I am glad I misunderstood it
     
  25. VivieAnna

    VivieAnna Guest

    Same for me Dali, I havent ventured into TC3 since I left a couple of months ago. Since I am not doing any TC3 patches and am staying only in the production cities I am not having any problems at all. I did have a pretty big patch for AV a couple of days ago but it went smoothly and have had no issues since then. It's the TC3 patches causing the problems obviously. I choose to stay in the production cities until the merge which apparently eliminates the problems for me. Probably if folks would choose one or the other and stay there, even TC3 if currently able to get in there, their problems would end, for the moment at least. Playing somewhere is better then not being able to play at all IMO. I am computer illiterate tho so if this post sounds completely idiotic I apologize in advance LOL
     
  26. Guest

    Guest Guest

    I have not had any problems with the last few patches, getting into TC3 has been smooth as cream for me. But like you, I have stayed in only one city on this account.

    When I asked if that might be why I don't have problems, Lee said that the dev team frequently logs back and forth to production and TC3 with no difficulties, and that switching between them is not the cause of the problems.

    I suspect some of it, may stem from the vast number of variables in all of our computers. Different ages, operating systems, configurations, software, firewall settings, internet service providers and access, etc., just means more places for glitches to crop up. [​IMG]
     
  27. Keep It Real

    Keep It Real Guest

    When patching back from TC3 to a production city I suggest NOT clicking on a sim in a production city but rather exit the game and then restart it and use the new login. Select TSO and this seems to stop a lot of the issues some users are having patching back and forth. Same goes for patching to TC3, exit the game first and use the new login.
     
  28. philw1

    philw1 Guest

    tried this and no luck Still get the game verify loop
     
  29. Guest

    Guest Guest

    I have a question for those interested in answering it.

    For those having trouble, what OS are you using, Vista or XP? I'm just wondering if there is a high number of people who are having problems who are running Vista. If that's the case, this might be why EA has not been able to isolate and fix the problem.....because it wouldn't be with their software it would be with Vista's incompatibility with their software, which is an issue to take up with Microsoft, and ream *them* a new one for releasing an OS and calling it 'out of beta' when it's not fully compatible with everything it should be.

    Can those of you who are having problems on a regular basis answer that question for me? [​IMG]
     
  30. Keep It Real

    Keep It Real Guest

    <blockquote><hr>

    tried this and no luck Still get the game verify loop

    [/ QUOTE ]


    Did you try the repair option I talked about earlier in this thread? Also you can redownload the new software and overwrite the old and that should replace any corrupted files. Worked for me no matter how I broke it I always got it working again.
     
  31. philw1

    philw1 Guest

    Tried the repair option, didn't work. At this point I am not wasting any more time re-downloading anything. It's about time they fixed it and not count on players to work around their foul-ups. Why not just go back to the old log-in?
     
  32. donnallg

    donnallg Guest

    I was thinking the same thing. Why not have it like the Free Will button?
     
  33. Guest

    Guest Guest

    Please see Lee's comment in this thread. He explains 2 problems they've identified.

    I'm going to lock this thread since we now have new information and a new thread.
     
Thread Status:
Not open for further replies.