1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Can't patch...

Discussion in 'UHall' started by Guest, Mar 21, 2008.

  1. Guest

    Guest Guest

    well I reinstalled windows on my comp about a month ago, and never got around to reinstalling UO, so I saw the disc sitting there and decided to do so today, but sadly it wont patch.

    And when I just open it via client, it wont recognize any of my accounts.

    Any thoughts?
     
  2. Guest

    Guest Guest

    Guess not. [​IMG]
     
  3. Guest

    Guest Guest

    Have you checked to see if there was anything in your Patch folder? If so, delete it and try restarting the game again. Otherwise, isn't there a downloadable client as well?
     
  4. it wont' patch at all?

    is it downloading patches and failing to apply them?

    What are you doing to launch UO?
     
  5. Guest

    Guest Guest

    Deleted it, tried again, error in session again. Error with "Applying patch patch\uoml_win32_6-0-0-0.rtp"

    What I'm doing is trying to patch from the 9th anny disc.
     
  6. Basara

    Basara UO Forum Moderator
    Moderator Professional Wiki Moderator Stratics Veteran Stratics Legend Campaign Supporter

    Joined:
    Jul 16, 2003
    Messages:
    8,467
    Likes Received:
    591
    Truthfully, your best bet is to go to the UO web page, get into the uo.com sections (instead of the herald) and use "search" to look for the Return to Britannia page from last fall. The installers there are much more recent (and require less patching) than any of the disc versions.
     
  7. Guest

    Guest Guest

    <blockquote><hr>

    Truthfully, your best bet is to go to the UO web page, get into the uo.com sections (instead of the herald) and use "search" to look for the Return to Britannia page from last fall. The installers there are much more recent (and require less patching) than any of the disc versions.

    [/ QUOTE ]

    Tried, Failed, same error.

    I'm thinking its a problem with the computer, as I've been having similar issues with installing, and moving/altering large files, oblivion mods gave me such a headache, but with those repeated attempts seemed to get it done eventually, where as here I seem to be stuck.

    If thats the case I will probably just have to cancel my accounts, cause while I may be willing to pay for a game I don't play much out of choice, I don't know that I'm willing to pay for one I am simply unable to play.

    Not looking too optimistic. [​IMG]
     
  8. MysticSim

    MysticSim Guest

    i dont usually recommend this, but take down your firewall for this patch. make sure you turn it back on once its done. It might help, but i recall having to do that a couple of times with these patches. Should'nt really have to, but hey, this is EA we are talkin about.
     
  9. Guest

    Guest Guest

    <blockquote><hr>

    <blockquote><hr>

    Truthfully, your best bet is to go to the UO web page, get into the uo.com sections (instead of the herald) and use "search" to look for the Return to Britannia page from last fall. The installers there are much more recent (and require less patching) than any of the disc versions.

    [/ QUOTE ]

    Tried, Failed, same error.

    I'm thinking its a problem with the computer, as I've been having similar issues with installing, and moving/altering large files, oblivion mods gave me such a headache, but with those repeated attempts seemed to get it done eventually, where as here I seem to be stuck.

    If thats the case I will probably just have to cancel my accounts, cause while I may be willing to pay for a game I don't play much out of choice, I don't know that I'm willing to pay for one I am simply unable to play.

    Not looking too optimistic. [​IMG]

    [/ QUOTE ]

    what operating system do you have?
    if it is vista you must run UO as administrator
     
  10. Not so long a go I reinstalled UO too and got the same problems.
    Check that you have a lot of free space on your disk, delete the patch to redownload it...
    Try again later...
    It was a big mess, I thought I downloaded a bad installer because it kept stopping on map0.mul but it finally worked. The worse is I don't remember any logic behind the fact it finally worked.
     
  11. Guest

    Guest Guest

    <blockquote><hr>

    if it is vista you must run UO as administrator

    [/ QUOTE ]So many people don't realise this...
    It's usually the first thing I suggest to people, because it's the most common cause of patch problems these days.

    Perhaps the patcher needs to be updated with this.
    When the patch fails, it suggests running as administrator if you're on Vista.
     
  12. BadManiac

    BadManiac Guest

    I have this EXACT same problem on my laptop with 2D. Windows XP, administrator account. It'll download the patch then fail to apply it. delete the contents of the patch folder and retry gives the same result ad infinitum.

    I ended up having to install UO on another PC, patch it there, then copying the whole folder to my laptop. But now they've patched UO again, so I'm screwed and have to redo the whole thing again!
     
  13. Guest

    Guest Guest

    check the dates on the files and just copy the ones that have changed? That worked when one of our pcs had a patching problem
     
  14. Guest

    Guest Guest

    ugg... Copying files from my laptop every patch does not seem very cool to me hah.

    But for clarification for everyone, I tried with firewall down already, and I'm on XP.

    Quite an annoying problem.
     
  15. I've been having the same troubles with this patch, but my client still works.

    Except in New Haven, where I crash every time I get near the bank.

    I think it may be a bad patch.
     
  16. Guest

    Guest Guest

    "oblivion mods gave me such a headache"

    lol, yeah, i'm having a problem right now with Oblivion. For some wierd ass reason, after like 10 mins of playing, the mouse completely locks up, and i gotta unplug it and plug it back in, and it only works for like 2-3 minutes before doing it again. This only happens with Oblivion, and since yesterday. My mouse works fine on UO and everything else. I have 97 Mods on Oblivion, lmfao.
     
  17. Guest

    Guest Guest

    <blockquote><hr>

    This only happens with Oblivion, and since yesterday. My mouse works fine on UO and everything else. I have 97 Mods on Oblivion, lmfao.


    [/ QUOTE ]

    hah I only have like 30 or so, but I have FCOM which is a combo of 4 of the biggest overhaul mods. Crashes every 15-30 minutes outside, but its totally stable in dungeons and whatnot heh.