1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Can't set runebook dye tub to default in beta

Discussion in 'Pinco's UI' started by kitiara-atlantic, Dec 18, 2014.

  1. kitiara-atlantic

    kitiara-atlantic Lore Master
    Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    1,058
    Likes Received:
    77
    Oddity I've found in the new beta UI - when I use dyes on a runebook dye tub and hit the Default button to reset the dye tub, nothing happens. It does work in the default UI.

    FYI! Thanks for all you do, Pinco!
     
  2. Pinco

    Pinco UOEC Modder
    Stratics Veteran Stratics Legend

    Joined:
    Jul 25, 2005
    Messages:
    5,673
    Likes Received:
    865
    I've found the cause: basically the default button is the same of the ok button, the only difference is that clears all checks before :D
    Next version will work :p
     
  3. Pinco

    Pinco UOEC Modder
    Stratics Veteran Stratics Legend

    Joined:
    Jul 25, 2005
    Messages:
    5,673
    Likes Received:
    865
    try now
     
  4. kitiara-atlantic

    kitiara-atlantic Lore Master
    Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    1,058
    Likes Received:
    77
    It's working!! Thanks, Pinco!