1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. The Broadsword team is seeking alternative castle designs! Learn more and discuss here!
    Dismiss Notice
  4. Publish 97 is currently on TC1! They are currently focusing on the pet customization aspect of the pet revamp. Head to TC1 and send in your feedback or discuss here!
    Dismiss Notice
  5. Broadsword is hosting a 20th Anniversary Party for UO this September! Learn more here. Will you be there, Guest?
    Dismiss Notice
  6. A new State of Stratics is up. Check it out here!
    Dismiss Notice

Castanet Error is back

Discussion in 'EA Land/The Sims Online Stratics Forums' started by imported_herk1287, Dec 22, 2007.

Thread Status:
Not open for further replies.
  1. when i tried to uodate toi tc3 i got it, anyone else with this problem
  2. Keep It Real

    Keep It Real Guest

    Already a thread about this issue.
  3. BellaofCats

    BellaofCats Guest

    I am having the same issue trying to get into Alphaville. I tried the link above but I just get a blank page, so I am posting in this thread. I hope someone has an answer on how to fix this. I'm getting withdrawls... hehe

    Happy Holidaze!

  4. Guest

    Guest Guest

    Try this link. Or look at the top of this forum for the stickied thread called "How and what to tell Lee about errors."

    In the interest of keeping all information in one place for Lee, I am going to lock this thread and ask you all to post the details of the problems you are encountering in that thread.

    Thanks [​IMG]
Thread Status:
Not open for further replies.