1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

CE help with item evaluator

Discussion in 'UO Enhanced Client Discussion' started by Storm, Feb 13, 2010.

  1. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,469
    Likes Received:
    361
    ok I have been trying to get this to work right all day!
    The item evaluator shows the items colored like its supposed to! but I used to have the items properties weights showing at the bottom along with what to imbue with. But now it does not !
    I went in and changed all the values to true!
    there was something i had to do last time to get this working but for the life of me I cant remember!
    any help would be great!
    oh and bods are not giving reward!

    Thanks
     
  2. Dermott of LS

    Dermott of LS UOEC Modder
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    5,320
    Likes Received:
    528
    ...

    I've noticed this too... not sure exactly what is going on either. Highlighting was updated, but something about that update MIGHT have broken the Evaluator.

    EDIT: Ok, not sure what's going on with it, but a quick fix is to download 1.6.8 and port over the ItemPropertyHighlighting mod folder from there for a working version.

    I'll be updating that for the next version (as well as formatting support for COlored Grid Backpack
     
  3. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,469
    Likes Received:
    361
    I went in and reverted to a save I had from December and the default is working with the evaluator and so is the bod reward?
    I can always just revert to the default for the time being for bods and imbuing!
    The problem for me is I like to use CE when looting for easy and fast identify of loot!
    if this help any the revert I had saved of CE used to work fine (thats why i backed it up)But now it does not either!
     
  4. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,469
    Likes Received:
    361
    Thanks Dermott! I will try that!!

    Ok that worked :)