1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

[Tech Help] Chat Fade

Discussion in 'UO Enhanced Client Discussion' started by Vor, Jul 21, 2009.

  1. Vor

    Vor Grand Inquisitor
    Stratics Veteran Stratics Legend

    Joined:
    Nov 2, 2003
    Messages:
    4,180
    Likes Received:
    875
    Please tell me it's possible to stop the text in the chat box from fading out? It's such an irritating feature.. and despite the good sides of SA I'll just go back to 2D if I can't make the chat stay up permanently.


    Also.. how do I make the Atlas smaller? I've got a 21 inch screen... running at 1680 by 1050... and it's taking up about 2/5ths of the screen. Can't seen to drag it smaller (same with the backpack, though I want that bigger).
     
  2. HillBilly

    HillBilly Guest

    Left click the little gem on your chat box and uncheck auto hide to disable the fade.

    Atlas isnt independently resizable (yet?). You can adjust with the UI scale but it will resize all UI elements.

    :)

    EDIT: Oops, that disables the box from fading. Not sure if it does what you want it to. Its late. :p
     
  3. IanJames

    IanJames Certifiable
    Stratics Veteran Alumni

    Joined:
    May 19, 2008
    Messages:
    1,770
    Likes Received:
    102
    hmm, I think the setting I used to use for that came from a mod. . .
     
  4. Cloak&Dagger

    Cloak&Dagger Guest

    The UI elements can not be made any larger (ie the backpack) they can however be made smaller.

    Perhaps an option for all UI elements to be independantly scaled with out a limit? It should not be *that* hard, but I suppose it would take some effort as scalling it larger will create a bit of an eye sore graphically. (tho it could also be fine, not sure really)
     
  5. Harlequin

    Harlequin Babbling Loonie
    Stratics Veteran

    Joined:
    Jun 11, 2008
    Messages:
    2,716
    Likes Received:
    32
    Under the "User Settings"->"Options" tab, there's a "Overhead Chat Fade Delay". If you click the arrow to change the settings, you will see 5 secs, 10 sec, 30 secs and 1 mostly hidden option called "Forever". It's truncated by the menu, but it's there and you can click to select it.
     
  6. HillBilly

    HillBilly Guest

    1 minute, 5 minute and forever arent visible.

    Chat still fades even with the forever setting :(

    Reported as a bug. :thumbsup:
     
  7. pgcd

    pgcd Guest

    Right click on the orange icon just under the chat box, you can set auto hide and opacity there (if that is what you mean).