1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Classic Client Bug: Is This Just Me?

Discussion in 'UHall' started by Cogniac, Dec 11, 2011.

  1. Cogniac

    Cogniac Grand Inquisitor
    Stratics Veteran

    Joined:
    Nov 21, 2006
    Messages:
    4,322
    Likes Received:
    164
    Upon logging into the Classic Client for the first time in about a week or so, I noticed this:
    [​IMG]
    It would appear that their ability to vertically center text is now broken. All of the boxes throughout the login process are like this.
     
  2. eve

    eve Journeyman
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    126
    Likes Received:
    4
    Just logged in with CC, no problem here........
     
  3. Katrena

    Katrena Sage
    Stratics Veteran Stratics Legend

    Joined:
    Jul 25, 2006
    Messages:
    612
    Likes Received:
    118
    There are several threads on this topic. It has been that way since the last publish. I'm not sure why some are ok and others are at the top of the gump.

    Katrena
     
  4. SirZ

    SirZ Journeyman
    Stratics Veteran

    Joined:
    Dec 17, 2008
    Messages:
    283
    Likes Received:
    19
    I have the same prob in CC after last patch.

    My systems is: Windows 7, Kubuntu 11.10 + wine.
     
  5. old gypsy

    old gypsy Grand Poobah
    Professional Stratics Veteran Campaign Patron PITMUCK

    Joined:
    Dec 18, 2010
    Messages:
    5,836
    Likes Received:
    5,274
    Mine is the same... but I can log in ok and it doesn't seem to affect anything.
     
  6. Sevin0oo0

    Sevin0oo0 Guest

    ditto here, doesn't bother me either. What bothers me is that shaded box that covers over user/pass boxes, hard to see thru - but that's intended and been like that
     
  7. Jirel of Joiry

    Jirel of Joiry Certifiable
    Stratics Veteran Stratics Legend

    Joined:
    Feb 2, 2004
    Messages:
    1,570
    Likes Received:
    504
    Mine looks like that too. I though it was me.

    That's the least of my problems last few times I tried to log in from my computer I get stuck at exactly that screen. I couldn't even kill it in program manager. I had to hard reset to kill it.

    Then next time I tried to log in same thing. My sis can log in fine from her computer so she paged a GM to see if they could help. GM was as confounded as we were, and wasn't sure what to do. I will say the GM was super nice and stuff. It's nice to see GMs using the GM chat.

    called EA "NO" support and they told me the same fix they tell you for everything that goes wrong....UNINSTALL THEN REINSTALL UO....Arrrrgggghh!

    Well I did a scan of my computer and apparently it had picked up a *AHEM* visitor. Spyware Doctor evicted the sqatting little bugger and now I can log in fine!

    I didn't even know I had a visitor....McAfee so sucks! I'd get rid of it but my isp provides it for free...I guess I get what pay for HA HA HA!
     
  8. EvilPixieWorks

    EvilPixieWorks Lore Keeper
    Stratics Veteran

    Joined:
    Dec 20, 2009
    Messages:
    867
    Likes Received:
    6
    It's been off center for awhile now... maybe since the big publish or update. Doesn't seam to effect anything and the last thing I'm doing is uninstalling and reinstalling UO because of some issue they did that may be corrected next time around. Let it fly, I say. :sleep2:

    File under "untested staff issues".
     
  9. Cogniac

    Cogniac Grand Inquisitor
    Stratics Veteran

    Joined:
    Nov 21, 2006
    Messages:
    4,322
    Likes Received:
    164
    I have no idea what you're talking about.