1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest! Tonights Maintenance is complete and the Stratics Community Wiki is now live. Please see this thread for more details.
    Dismiss Notice

Classic Client House Bug

Discussion in 'UHall' started by Megilhir, Jan 26, 2010.

  1. Megilhir

    Megilhir Guest

    Since last patch (perhaps before) the house placing tool, when used in the Classic Client, causes the image of the unplaced house to be offset dramatically from where you want to place it.

    Put the cursor where you want the house and the image is offset.
    Put the house where you want it by off setting the cursor and you get a message "you cannot reach that".

    Happens with ships too.

    Have to use EC to place houses and boats for the time being.
  2. Nine Dark Moons

    Nine Dark Moons Certifiable
    Stratics Veteran

    Dec 7, 2006
    Likes Received:
    you have to drag your game window so it's in the far upper left corner of your monitor screen (so the game window upper left corner matches your monitor's upper left corner). it has been this way for as long as i can remember, it's not a new thing. i believe it's a factor of the widescreen monitors which have allowed people to place their game window anywhere they want on their screen.

    when i play, i prefer to have my game window in the center of my monitor screen, but when i place a house i have to drag it back to it's "default" location in the upper left of my screen. a pain, yes, but it is workable.
  3. Megilhir

    Megilhir Guest

    Thank you. I have been playing LoTR for a long while and not really used UO for some time. Thanks for the work-around fix.