1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. The Broadsword team is seeking alternative castle designs! Learn more and discuss here!
    Dismiss Notice
  4. Broadsword is hosting a 20th Anniversary Party for UO this September! Learn more here. Will you be there, Guest?
    Dismiss Notice

Classic Client Lag Problem

Discussion in 'UHall' started by Xvim, Dec 27, 2014.

  1. Xvim

    Xvim Adventurer

    Joined:
    Dec 27, 2014
    Messages:
    43
    Likes Received:
    18
    Hail and well met. I am so sorry if i open this thread in wrong channel, its my first thread.

    My problem is I have a increadibly lag when i use CC today. Am i the only one? I never had a lag like this before. My internet connection is fine because when i enter with EC lag will decrease. I just wish to know is it permanent problem have to fix or its servers maintenance problem and its temporary.

    Thank you so much who answered this post and i apologize if it is in wrong thread. Thank you.
     
  2. Sexy Nerd

    Sexy Nerd Visitor

    Joined:
    Dec 18, 2014
    Messages:
    27
    Likes Received:
    2
    What shard do you play wha Country are you in?
     
  3. Xvim

    Xvim Adventurer

    Joined:
    Dec 27, 2014
    Messages:
    43
    Likes Received:
    18
    I am playing in Europa and coming from Turkey.
     
  4. Xvim

    Xvim Adventurer

    Joined:
    Dec 27, 2014
    Messages:
    43
    Likes Received:
    18
    Its already fixed. We can delete this post :) Thank you for who sees and helps :)