1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

client error hell

Discussion in 'UO Factions' started by wastedruin, Nov 8, 2008.

  1. wastedruin

    wastedruin Guest

    To my guildys and allies in true brits my acounts back on but im having dificulty getting past a cleint error problem at start up .Ive reinstslled uo 11 times now.
    I had to install a new hard drive sound card not working dont no why all setting lost like its a whole new computer HELP ME the evil cleint error demons has me bye the "&*%$^^&". Kill an oj for me please a fat juicy one please.
     
  2. Cardell

    Cardell Lore Keeper
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    878
    Likes Received:
    4
    System Restore is your friend.
     
  3. wastedruin

    wastedruin Guest

    love to but i had to reinstall evry thing on a new hard drive seriuoly thats a bummer thanks for trying though
     
  4. Arabella

    Arabella Lore Keeper
    Stratics Veteran

    Joined:
    Apr 8, 2004
    Messages:
    782
    Likes Received:
    4
    Wasted, we are having the same problem with Stef's computer, even have gone as far as calling HP tech support and having tinkz work for hours with us to get it fixed. EA is useless as far as tech support goes, they just send you back to their website after stating you have read it and did all the suggestions to correct the problem.

    Hopefully, someone out here will know what else to do!
     
  5. Berethrain

    Berethrain Slightly Crazed
    Stratics Veteran

    Joined:
    Aug 28, 2008
    Messages:
    1,377
    Likes Received:
    183
    Try checking your graphics card and settings.
     
  6. wastedruin

    wastedruin Guest

    ask tink about my dead guy with the cracker maybee it weill give you a chukle
     
  7. Altec

    Altec Guest

    This last patch has really seemed to do a number on this game. I have not logged in now for over a week becuase of lag issues. The weird thing is that it only seems to be affecting half the uo community.



    http://vboards.stratics.com/showthread.php?t=111384 that is the thread link.

    Seems like medic might be having the same problems you are. And the Dev team of uo seem to have no idea what is causing this problem but they don't seem to know anything about all the bugs this game has had for the last 10 years either.

    What I did to fix my uo problem was shut all my acounts off but one and started to play wow. lol. It will remain that way till either something gets fixed or I decide to finally shut down my last account.
     
  8. Lady Michelle

    Lady Michelle Sprite Full SP
    Stratics Veteran The DarkOutlaws, TDO

    Joined:
    May 12, 2008
    Messages:
    2,452
    Likes Received:
    1,114
    Since you have tried everything try this shut off windows error report. Im not saying that is the problem but UO and UOA startups have http and html on them so if something is messed up with one of those windows error report could be causing your client to error.
    If you dont know how to shut it off google shut off windows error report.
     
  9. Arabella

    Arabella Lore Keeper
    Stratics Veteran

    Joined:
    Apr 8, 2004
    Messages:
    782
    Likes Received:
    4
    Tinkz fixed his computer!! Does a Happy Dance, now hopefully she can get yours fixed wasted!:grouphug: