1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

[Tech Help] Client freezes up entire system

Discussion in 'UO Enhanced Client Discussion' started by JC the Builder, Oct 12, 2010.

  1. JC the Builder

    JC the Builder Crazed Zealot
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    3,154
    Likes Received:
    708
    After patching to High Seas I press the play button. My computer instantly freezes up and the login window slowly appears. I open up the task manager and it says it is using 50% CPU while the rest is system idle. Yet my mouse only moves once every few seconds. It takes about a minute to make my way to the force quit buttons.

    Is anyone else experiencing this? I haven't used the Enhanced Client in a while so I don't know if it was this patch or it might have been a prior one.
     
  2. Hildebrand

    Hildebrand Certifiable
    Stratics Veteran Stratics Legend

    Joined:
    Oct 12, 2005
    Messages:
    1,697
    Likes Received:
    1
    Hasn't happened to me. Sounds strange.
     
  3. Merion

    Merion Lore Master
    Stratics Veteran

    Joined:
    Dec 1, 2009
    Messages:
    1,006
    Likes Received:
    9
    No problems here - are you graphic drivers up2date?
     
  4. Cear Dallben Dragon

    Cear Dallben Dragon Babbling Loonie
    Stratics Veteran Stratics Legend

    Joined:
    Feb 17, 2005
    Messages:
    2,005
    Likes Received:
    17
    JC what are your system specs?

    Silly question but you aren't using the high seas beta client are you?
    Did you fresh install the EC or just patch an existing install?
    Did it work before?