1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Client Locks after I hit "log in"

Discussion in 'UO Stygian Abyss' started by Spankyjnco, Jun 13, 2010.

  1. Spankyjnco

    Spankyjnco Guest

    I am using the new "enhanced" client, and trying to do the 14 day free trial. I have set up my account and everything but when It says Log In to ultima, I put my user and password, then hit log in and it just.. sits there until I close it or go back and try again. Not sure whats going on!
     
  2. Krinkle

    Krinkle Journeyman
    Stratics Veteran

    Joined:
    Apr 16, 2010
    Messages:
    278
    Likes Received:
    75
    If you are using a newer Windows OS, did you try to start UO 'as administrator'?
     
  3. Spankyjnco

    Spankyjnco Guest

    Indeed, and XP and Vista compatability. I am Windows 7 64 Bit, I have found quite a few posts like mine of other people saying the same thing... but no solutions yet. SOme people on Windows 7 64 saying they can run it, but some cant. not sure why.
     
  4. Kas Althume

    Kas Althume Crazed Zealot
    Stratics Veteran Stratics Legend

    Joined:
    Feb 25, 2004
    Messages:
    3,212
    Likes Received:
    59
    Have you disabled your firewall yet? Sounds to me like the client can't connect to the gameserver / loginserver properly.